locked
MDT2010 update 1, capturing image RRS feed

  • Question

  • Hi,
    ive been looking at some of the threads on here but havn't come up with a answer for my issues, i have mdt2010 beta working fine on a stand alone network, on friday i installed server 2008 r2 with wds and mdt 2010 update 1, set everything back up did the shares turned off microsofts firewall, and inported some images, now here is the issue, soon as i go to capture a image i get the errors, but i can \\ to the share fine. but i can deploy to a machine fine.

    error is:

    the network path was not found
    error - unable to map a network drive to \\servername\deploy$.
    zti error - unhandled error returned by ztibackup: path not found (76)
    Litetouch deployment failed, return code = -2147467259 0x80004005

    messages from the task sequence engine:

    failed to run the action: create wim.
    unknown error 9error: 0000004c; source: unknown)
    the exection of the group (capture image) has failed and the execution has been aborted, an action failed.
    operation aborted 9error: 80004004; source: unknown)
    task sequence engine failed! code: enexecutionfail
    task sequence execution failed with error code 80004005
    error task sequence manager failed to execute task sequence. code 0x80004005

    now this maybe a easy one for someone 2 heads better than one and all that.

     

    Monday, July 12, 2010 12:28 PM

Answers

  • sorted it myself, gave it the old reboot jobby and flushed dns, looks like old dns entry was messing it up. just for refence for others
    • Marked as answer by dave-loucoll Tuesday, July 13, 2010 7:34 AM
    Monday, July 12, 2010 4:09 PM