none
Project Server 2010 web app not starting after creation RRS feed

  • Question

  • Hi all,

    I am installing Project Server 2010 by following the official documentation (http://technet.microsoft.com/en-us/library/ee662105.aspx).

    After having created the PWA web application at the step of creating the PWA application, everything seem to work fine, but however when I try to access it in the browser, I get the following error :

    The administrator has taken this farm offline.  Project Web App is not available at this time

    The log files how me only a strange error message saying :

    06/07/2011 16:12:26.58  w3wp.exe (0x10E8)                        0x078C SharePoint Foundation          Logging Correlation Data       xmnv Medium   Name=Request (GET:http://gvaalm1:81/PWA/default.aspx) fbcc951f-53cf-47fe-8a62-0ff34e63a5ef
    06/07/2011 16:12:26.62  w3wp.exe (0x10E8)                        0x078C SharePoint Foundation          General                        72nz Medium   Videntityinfo::isFreshToken reported failure. fbcc951f-53cf-47fe-8a62-0ff34e63a5ef
     

    My hardware configuration is :

    • A SharePoint server on Windows 2008 R2
    • A SQL server on Windows 2008 R2

    My SharePoint server is for an ALM plateform and host SharePoint, TFS2010 extensions ans Project Server.

    I have done some research on internet and found out that some user had the same problem on Project server 2007 and that this was related to Quiesce mode, but I do not find the same functioanlity on SharePoint 2010 : http://www.rogoff.uk.com/blog/post/Project-Web-Access-Site-Error-The-administrator-has-taken-this-farm-offline-Project-Web-Access-is-not-available-at-this-time.aspx

    Thanks for any help !

    Yvan

     

     

     

    Tuesday, June 7, 2011 2:30 PM

Answers

All replies