none
Project server not connecting issue with MS Project RRS feed

  • Question

  • One of my PMs has an odd issue that started out of no where, has been able to connect without issue. Project was unable to establish a connection with "PS URL". This could be caused by a loss of network connectivity or inadequate permissions to connect to PWA. It started this week, I tried troubleshooting w/ the steps, 

    • nothing has changed with his access, I even added admin access to see if that helped
    • there are no delegates in session, can connect to PWA w/ no issue
    • no cache in background to clear
    • double checked the URL and it hasn't changed

    One thing that has been odd is that it usually automatically connects to his ID credentials, but it prompts the dialogue box to connect. He adds his credentials and it goes through, but we get the error message, it usually does not prompt credentials however. He and one other person had this issue and I cant find a resolve, any idea? Everyone else does not have issues, and his account has the same categories / permissions as others. 


    Johnny Eltawn, Project Server Admin

    Friday, July 28, 2017 6:28 PM

All replies

  • Have you tried, just deleting the project server account from MS project, and recreating it? (File >> Info >> project Server accounts).



    Cheers,

    Prasanna Adavi, Project MVP

    Blog:   Podcast:    Twitter:    LinkedIn:   

    Friday, July 28, 2017 7:26 PM
    Moderator
  • Yes, I've attempted this and still no resolution, still getting the cannot establish connection or inadequate permissions. I even added the admin category for the user and it doesnt work

    Johnny Eltawn, Project Server Admin

    Monday, July 31, 2017 4:23 PM
  • Worth checking that his account hasn't changed in AD or in PS and that they are still the "same" in both systems.  Also i would check the following...

    1. Can they log into PWA 

    2. What happens if they go to another PC - does the issue still exist.


    Ben Howard [MVP] | web | blog | book

    Tuesday, August 1, 2017 6:29 AM
    Moderator
  • They are able to log into PWA, no issues. However, I must mention that my PMs have not been able to connect to PWA with IE, they must use Chrome or Firefox as of late. 

    Johnny Eltawn, Project Server Admin

    Tuesday, August 1, 2017 6:10 PM
  • Hi Johnny,

    I would try and resolve the IE issue.  Add the PWA site as a trusted site and see if that resolves the problem, if it does, then try connecting with MSProject again.


    Ben Howard [MVP] | web | blog | book

    Wednesday, August 2, 2017 7:25 AM
    Moderator
  • Hi Johny,

    Follow the below instructions to resolver the Project Server PWA connectivity from IE issue.

    1.    Change the Compatibility Mode


    You may be facing “Compatibility Problem”, to avoid compatibility problems you have to use compatibility mode. Here is the instructions to turn on Compatibility mode.

    • Open IE browser.
    • From the top menu click on "Tools" and from the pull down menu select "Compatibility View Settings"

    Tip: If you don’t find Tools menu or icon, use Alt+T short cut to open tools menu

    • Add following web site address to the list " sharepoint.com "
    • Hit close to close the compatibility view settings window.
    • Then close all IE sessions and re-open IE.

    2.    Add Project Server root URL as a trusted site in your IE browser:

    • Open IE browser.
    • From the top menu click on "Tools" and from the pull down menu select "Internet Options"

    Tip: If you don’t find Tools menu or icon, use Alt+T short cut to open tools menu

    • Follow the instructions showed in the below screenshot.

    • Click on “Ok”
    • Close the IE browser and Reopen IE.

    3.    How to Enable ActiveX Controls in IE?

    IE displays an active x warning and ask for permission if you allow it to run or not. To overcome this the only solution is to;

    1. Open Internet Explorer.
    2. Click the Tools menu, and then click Internet Options.
    3. On the Security tab, click the Custom level button.
    4. Scroll down the Security Settings list until you see ActiveX controls and plug-ins.
    5. For automatic prompting for ActiveX controls, click Enable.
    6. Scroll down to Download signed ActiveX controls and click Enable or Prompt.
    7. Scroll down to Run ActiveX controls and plug-ins and click Enable or Prompt.
    8. Scroll down to Script ActiveX controls marked safe for scripting and click Enable or Prompt.
    9. Click OK, and then click OK again.
    10. Close the IE browser and Reopen IE.

    Wednesday, August 2, 2017 4:33 PM
  • Can you please provide the screenshot  for the instructions to add project server root URL? is this to trusted site? I tried all of the above, but did not fix my issue. I am still having the same issue for my resource who cannot log into PWA through IE. All other browsers work for him. This is still causing an issue for him to access projects through MS Project and receive the same error again and again after credentials box pops up, user enters credentials and gives him error. 

    Johnny Eltawn, Project Server Admin

    Tuesday, August 15, 2017 11:27 PM
  • Hi, this should do it in IE.  Obviously add in your own URL...


    Ben Howard [MVP] | web | blog | book

    Wednesday, August 16, 2017 10:02 PM
    Moderator