locked
Folder Shortcut Disappears RRS feed

  • Question

  • Outlook 2010

    I have a number of shortcuts defined.  One of them is to the Outbox folder.  It is in the Active group at the top of the list.  That shortcut disappeared.  I added it back but it is not right.  For one thing it has the word Outlook in gray to the right of it.  None of the other shortcuts have that.  It also disappears when I shutdown Outlook and restart it.  When I restart Outlook I see the Outbox shortcut flash for about a second and then it is gone.

    How do I get the Outbox shortcut to stay?


    http://www.saberman.com

    Thursday, January 19, 2017 11:08 PM

Answers

  • I think I found the problem.  The shortcut got moved somehow to another group.  So when I recreated it in the group it was supposed to be Outlook got confused.  I don't think you can have two shortcuts to the same folder.

    Anyway I move the original shortcut from the wrong group to the right group and all is well.


    http://www.saberman.com

    • Proposed as answer by Steve Fan Tuesday, January 24, 2017 1:59 AM
    • Marked as answer by saberman Tuesday, January 24, 2017 9:01 PM
    Friday, January 20, 2017 1:43 PM

All replies

  • Hi,

    Shortcuts in Outlook are stored in the <profilename>.xml file in the following location:

    C:\Users\%username%\AppData\Roaming\Microsoft\Outlook

    It could be that the file got corrupted which caused this issue. We may try to exit Outlook, rename the <profilename>.xml file to <profilename>.xml.old and then restart Outlook to see the result.

    Note: When renaming and recreating the <profilename>.xml file, all your shortcuts will be lost, you will need to recreate them manually.

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Steve Fan Friday, January 20, 2017 2:59 AM
    Friday, January 20, 2017 2:59 AM
  • I think I found the problem.  The shortcut got moved somehow to another group.  So when I recreated it in the group it was supposed to be Outlook got confused.  I don't think you can have two shortcuts to the same folder.

    Anyway I move the original shortcut from the wrong group to the right group and all is well.


    http://www.saberman.com

    • Proposed as answer by Steve Fan Tuesday, January 24, 2017 1:59 AM
    • Marked as answer by saberman Tuesday, January 24, 2017 9:01 PM
    Friday, January 20, 2017 1:43 PM
  • Good to hear that you have found the solution. But according to my testing, we can have two shortcuts to the same folder in different shortcut groups. Anyway, it's working now :)

    By the way, do you mind to mark your reply as the answer, so that it will be helpful to other community members who are encountering the same issue to quickly find the useful one?

    Thank you for your understanding.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, January 24, 2017 1:59 AM