locked
ProClarity 6.3 Desktop drill-to-detail RRS feed

  • Question

  •  

    I have created a drill-through action in Analysis Services with a MaximumRows property set at 200,000 and set the Default property to True.  This Action works correctly. 

     

    However, when selecting drill-to-detail (not the Action) in ProClarity (with the grid property for drill-to-detail set to return all records) the maximum rows returned is 10,000.  Is there any way to increase the drill-to-detail limit in ProClarity?

    Wednesday, April 30, 2008 2:25 PM

Answers

  • Here are the steps associated with changing the number of records to retrieve:

     

    1. Right-click a grid, chart, Decomposition Tree, or Perspective view and select Properties

    2. Depending on the view type, do one of the following:

    • Grid or Perspective. Select Drill to Detail from the left pane.
    • Chart. Select Behavior from the left pane.
    • Decomposition Tree or Performance Map. Click the Drill to Detail tab.

         3. Select Maximum records to retrieve and type a number.

         4. Click OK.

     

    Hope this helps,

     

    Bob

    Wednesday, April 30, 2008 3:20 PM

All replies

  • Here are the steps associated with changing the number of records to retrieve:

     

    1. Right-click a grid, chart, Decomposition Tree, or Perspective view and select Properties

    2. Depending on the view type, do one of the following:

    • Grid or Perspective. Select Drill to Detail from the left pane.
    • Chart. Select Behavior from the left pane.
    • Decomposition Tree or Performance Map. Click the Drill to Detail tab.

         3. Select Maximum records to retrieve and type a number.

         4. Click OK.

     

    Hope this helps,

     

    Bob

    Wednesday, April 30, 2008 3:20 PM
  • Thanks Bob,

     

    The option you suggest does work.  I was hoping that by setting the grid property to return all records I would not have to type in a number for the maximum records to retrieve.  But this is an acceptable work around.

     

    Felisa Wood

    Wednesday, April 30, 2008 3:26 PM
  • I'm glad to hear that this will work for you Felisa.  Unfortunately, it doesn't seem that there is a global setting in the Professional client for this property.  Thank you for bringing your question to the forum!

     

    -Bob

     

    Wednesday, April 30, 2008 3:30 PM