locked
can't login to windows 10 after reboot of successful deployment RRS feed

  • Question

  • I was able to create and deploy a win10 1803 image containing a number of software packages, the deployment ends with no errors, it joins a domain.  Everything worked fine with the first set of computers.  However it is not working right for some other computers which have the same motherboard.

    If I logout of the administrator account after the deployment I can login as a domain account, however if I reboot I cannot login to a domain account or a local account.  After entering the username/password the screen stays at welcome.  I have tried booting to safe mode and can't login there either, except as command prompt.  Also ran sfc scannow before logging off the administrator account.

    Also tried creating another account before logging out of the administrator account but can't login with that one either.  I can't tell what is wrong or how to find what is wrong.

    Any ideas?

    Solved

    turned out to be a BIOS setting, needed to have boot CSM setting set to UEFI and Legacy instead of UEFI Only

    this was for a Asus Q170M motherboard


    NM


    • Edited by nmadmin Wednesday, September 5, 2018 8:15 PM
    Tuesday, September 4, 2018 8:31 PM