locked
Triple Read Receipts from 1 Specific Contact RRS feed

  • Question

  • I use Outlook 2013 and I have it set up to request read receipts for all emails.  I also set it up so that all of the read receipts I receive are put into a specific folder.  I have one contact, whom I correspond with dozens of times a day, that I receive 3 read receipts from for each email I send. Plus, 2 of the read receipts are automatically moved to the correct folder, while 1 always stays behind.  Ho do I get rid of the duplicates and file them correctly?
    Friday, March 2, 2018 7:35 PM

Answers

  • Hi,

    Thank you for your update.

    >> I recreated the read receipt rules and sure enough they started duplicating again

    From your description, this issue lies on your Outlook client. Could I know what's the rule descriptions?

    When I tested this issue here, I create a rule shown like the following picture. Currently, I haven't reproduced this issue here.


    Besides, do you have many rules under your account? In this case, please check the rule list to see if there are any conflicting or duplicated rules and make sure the option “stop processing more rules” is selected.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by TravisFNY Tuesday, March 6, 2018 6:05 PM
    Tuesday, March 6, 2018 3:56 AM

All replies

  • Hi TravisFNY,

    What's the account type of your account and the recipient's? Exchange, POP or IMAP?

    Have you checked your Sent Items folder to see whether duplicated messages are sent out?

    Is there any anti-virus software running on the recipient side? If yes, he/she could try temporarily turning off these programs to see the result.

    Besides, to eliminate if the problem is related to any third party add-ins, we could try opening Outlook in safe mode on recipient’s client to see if the issue continues. Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter.

    You could also test this issue on the web mail to see if same issue occurs.

    Any updates, please feel free to tell me.

    Regards,

    Perry



    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, March 5, 2018 7:32 AM
  • We're both using POP, we're on the same mail server.  I checked my sent folder, the emails are only being sent once.  I also checked the webmail, I'm only receiving one copy of the read receipt from him.  Somehow it seems to be getting triplicated while it's being downloaded from the server. 

    To be clear, you want me to run Outlook in safe mode on my computer?

    Monday, March 5, 2018 4:31 PM
  • Ok, a quick update:

    I had previously set up a couple of rules to move read receipts into a separate folder.  I deleted those rules and watched my email closely, the triplicate error seems to have gone away.  However, now all of my read receipt are just staying in my Inbox.  I've checked the settings in the Options->Mail->Tracking menu, it's set to move the read receipts automatically, but doesn't seem to be working.

    Monday, March 5, 2018 5:43 PM
  • Another update: I recreated the read receipt rules and sure enough they started duplicating again.  So the issue was with how the rules were handling the read receipts.  But I still can't get Outlook to move the read receipts into the appropriate folder.
    Monday, March 5, 2018 6:55 PM
  • Hi,

    Thank you for your update.

    >> I recreated the read receipt rules and sure enough they started duplicating again

    From your description, this issue lies on your Outlook client. Could I know what's the rule descriptions?

    When I tested this issue here, I create a rule shown like the following picture. Currently, I haven't reproduced this issue here.


    Besides, do you have many rules under your account? In this case, please check the rule list to see if there are any conflicting or duplicated rules and make sure the option “stop processing more rules” is selected.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by TravisFNY Tuesday, March 6, 2018 6:05 PM
    Tuesday, March 6, 2018 3:56 AM
  • The rule that I had made looked exactly like the one you showed there, except for the "stop processing" line.  I have 3 other rules currently set up, 2 for moving emails into folders based on sender, and 1 to auto-forward specific emails.  I'll try using the rule as you've written it and will let you know the result.

    Tuesday, March 6, 2018 4:05 PM
  • I don't know why that fixed it, but adding the "stop processing more rules" line did the trick!  All of my read receipts are now be filed correctly and I'm not longer getting duplicates.  Thank you!
    Tuesday, March 6, 2018 6:06 PM