none
Get-FASTSearchSearchSettingGroup : Failed to communicate with the WCF service. RRS feed

  • Question

  • Hi,


    I have encountered this error "Failed to communicate with the WCF service" while running Get-FaseSearchSearchSettingGroup.

    My user is already added in the FASTSearchAdministrators Group, and i am using my current user as the System Account, application pool account and FastSearch sevice account on my servers.

    Plese help me resolve this issue.

    Thursday, February 28, 2013 10:06 AM

All replies

  • You are right user need to be part of FastSearchAdministrator group.
    You may want to check if you are running the PowerShell window with your personal account. If so, this account does not have the required permissions needed inside FAST.  To correct the issue, try to  Run as Different User (hold down shift while right clicking on the icon), to run PowerShell with e.g fastuser account or administrator.

     

    Thursday, February 28, 2013 7:22 PM
  • Tried it but no luck.. Same error. :(
    Friday, March 1, 2013 2:19 AM
  • Hi,
    Try to run FAST Admin Shell with FASTSearchAdminAppPool account.
    Monday, March 11, 2013 9:28 AM