locked
How to manually uninstall App-V server RRS feed

  • Question

  • When installing App-V 5.0 SP1 server as a fault-tolerant service, as in article http://www.thinclient.net/blog/?p=344, I faced a weird problem: all of the App-V lines from IIS 8 manager in server node 1, suddenly disappeared. I don't understand reason, but I decided to workaround it by uninstalling (and then reinstall) the App-V Server product.

    However, when trying to uninstall the App-V product from the server, the uninstall ended up in error message:

        Uninstall did not complete successfully. For more information about this problem, see log files at (%temo%) folder.

    (happily, the second node installation has succeeded OK, and I can use App-V service from there)

    After studying the error messages from there, and to get the work easier, I decided to manually force uninstall the App-V server, and then reinstall it from scratch again. The components that now are there, are Mgmnt server, Publishing server and Reporting server. The Database is in its own server cluster.

    The answer is that: How to manually uninstall the App-V server?

    Br, Kari


    • Edited by Kari O Wednesday, June 24, 2015 10:46 AM
    Wednesday, June 24, 2015 10:45 AM

All replies

  • Did you install App-V 5.0 with SP1 slipstreamed?


    Steve Thomas, Senior Consultant, Microsoft

    App-V/MED-V/SCVMM/Server App-V/MDOP/AppCompat

    http://blogs.technet.com/gladiatormsft/
    The App-V Team blog: http://blogs.technet.com/appv/
    The MED-V Team Blog: http://blogs.technet.com/medv
    The SCVMM Team blog: http://blogs.technet.com/scvmm/

    “This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all risks.”

    Sunday, June 28, 2015 3:55 AM
  • Yes, App-V 5.0 server with SP1 slipstreamed, with single command APPV_SERVER_SETUP.EXE

    Any advice?


    • Edited by Kari O Monday, June 29, 2015 12:32 PM
    Monday, June 29, 2015 12:31 PM