locked
Chinese IME pad handwriting option fails to appear RRS feed

  • Question

  • Hi my mom is currently using windows 7 ultimate, the 64 version and today the Chinese IME pad handwriting input has once again failed and disappeared so my mom has asked me to once again try and fix it (i have previously managed to get it to reappear)

    Basically I have tried everything to make the Chinese hand writing option re-appear and i have also done what was suggested by Magon_67 in the other question

    "Right click the "Directory" icon on the IME Pad, choose "User settings",enable "Show Applets for all IME", highlight "Hand Writting(CH)" and click Add. Then the Hand Writing (zh-tw) will show up as input methods under "Directory" "

    I tried it over and over again but it failed to turn up there as well. I have also tried removing it from the "keyboard" bit and re-adding it, as well as turning on and off all the other "keyboards" within the Chinese Traditional TW option and it has failed.

    This is not the first time it has happened. Other times it miraculously re-appears after a few clicks here and there however this time it's just not coming back.

    Does anyone know how to fix this? I know there are some other questions like this but I thought I'll like to make it clear that I've already tried all the mentioned methods

    How do I make sure this is the most updated version? or is this just Windows 7 malfunctioning.

     

    Thanks to anyone who reads this, I hope there is a solution =-=!

     

    Thursday, May 20, 2010 3:00 PM

All replies

  • Yes, the following correction worked for me for Windows 7 64bit.

    I first uninstalled the Chinese (Traditional) Language Input  (this includes all pre-existing Chinese keyboard input options) under the Control Panel/Region and Language setting/Change Keyboards and clicked on CH Chinese (Traditional) and removed all language keyboard inputs.  

    Then rebooted the computer and reselected the IME option for CH Chinese Traditional (e.g., New Phonetic, US Keyboard, Quick) in the same Language setting.

    Then on the lower right-hand corner of your screen, select CH and the IME option should reappear but "HandWriting" option may still need to be added manually by right-mouse clicking any of the left side buttons (e.g., strokes, radicals, symbols) and choose settings and you should see the option for "Handwriting" and  then add it to your other exiting buttons. 

    Wednesday, February 1, 2012 4:04 PM