locked
Exchange web service fails RRS feed

  • Question

  • We've configured Skype mobile. It Works fine. Only a warning message appear when client try to contact with Exchange.

    So, we've published Exchange autodiscover on TMG...

    https://autodiscover.contoso.com/Autodiscover/Autodiscover.xml Works fine, but mobile client can't contact with Exchange

    On public DNS exists this Exchange A record: autodiscover.contoso.com

    Do I need other record ??

    Monday, January 30, 2017 12:33 PM

Answers

  • I had an issue with External EWS...

    It's solved

    • Marked as answer by Rivers75 Thursday, February 2, 2017 6:31 PM
    Tuesday, January 31, 2017 6:18 AM

All replies

  • Get the logs form the mobile app and check the exact issue there. Check if AutoDiscover works in the Outlook client for external users, or run the Remote Connection test that MS provides to see if there are any obvious issues with autodiscover publishing - https://testconnectivity.microsoft.com/

    Lastly, confirm whether you use two different types of sign in in Lync/Skype and exchange. For example, do you use DOMAIN\Username for Lync, but username@domain.com for exchange? If so - go in the mobile app, and change the exchange credentials to not use the signed in skype creds, but rather separate ones and type in the correct username there.

    Cheers,

    Max

    Monday, January 30, 2017 2:38 PM
  • I had an issue with External EWS...

    It's solved

    • Marked as answer by Rivers75 Thursday, February 2, 2017 6:31 PM
    Tuesday, January 31, 2017 6:18 AM