locked
Two problems with Lync calling RRS feed

  • Question

  • Hi,

    I have two problems i'm trying to resolve with Lync calling.

    1. When I call the Auto Attendant from my cellphone and choose a menu option it disconnects the call. This works fine when calling from my Lync client.

    2. When I do a directory lookup in Auto Attendant it doesn't transfer the call to the person, it immediately asks to leave a message. Dialing the extension from AA works fine, it transfers the call to the person.

    Note: the auto attendant number is xxx-xxx-6343, and it's transferring to xxx-xxx-6340 extension numbers, which is then translated in Lync normalization rules. I'm not sure if this is a problem, or if the AA should only be transferring to extensions on its own number.

    Thanks,

    Mac


    Makolyte, Software Developer + System/Network Admin


    • Edited by Makolyte Tuesday, October 30, 2012 3:19 PM added info
    Tuesday, October 30, 2012 1:53 PM

Answers

  • I figured this out with lots of trial and error.

    Turns out this has to do with the "refer support" setting in the trunk configuration in Lync Control Panel. That needs to be unchecked. Secondly, from this website lynclog i figured out i was missing In-Country/Region Rule Groups.


    Makolyte, Software Developer + System/Network Admin

    • Proposed as answer by Kent-Huang Wednesday, October 31, 2012 9:21 AM
    • Marked as answer by Kent-Huang Thursday, November 1, 2012 12:55 AM
    Tuesday, October 30, 2012 7:22 PM

All replies

  • I figured this out with lots of trial and error.

    Turns out this has to do with the "refer support" setting in the trunk configuration in Lync Control Panel. That needs to be unchecked. Secondly, from this website lynclog i figured out i was missing In-Country/Region Rule Groups.


    Makolyte, Software Developer + System/Network Admin

    • Proposed as answer by Kent-Huang Wednesday, October 31, 2012 9:21 AM
    • Marked as answer by Kent-Huang Thursday, November 1, 2012 12:55 AM
    Tuesday, October 30, 2012 7:22 PM
  • Hi,

    Thank you for sharing the information. It is useful for others who may encounter similar issues. You time and effort are appreciated.


    Regards,

    Kent Huang

    TechNet Community Support ************************************************************************************************************************ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Kent-Huang Wednesday, October 31, 2012 9:19 AM
    Wednesday, October 31, 2012 9:19 AM