none
Create DS RRS feed

  • Question

  •  

    Hi all,

     

    I facing problem when try to create new DS which is type server name and open drop down menu to select db appear empty and i am sure i have almost 2 db on server

    Not has any error or warning or anything can prove that i miss anything

     

    Any suggest i will be appreciated, thanks in advance

    Wednesday, December 3, 2008 2:47 PM

Answers

  • Your account and user might have permissions, but the identity (user credentials) running the application pool for the PerformancePoint web service most likely does not.  Verify that the credentials running the IIS application pool have the necessary permissions to connect to the SSAS database and read the information.  Once this is setup properly you will see the list of databases available.  Just a reminder that in this datasource the cube selection is futher down below the connection string section and sometimes this can be kind of confusing or overlooked.

     

     

    Thursday, December 4, 2008 12:09 PM

All replies

  • Hi Hossam,

     

     

    Sounds like SQL permissions, please make sure PPSMonitoringWebService Application Pool account able to access the Databases using SQL Server Management Studio.

     

    Thank you,

    Sundar - MSFT

     

    Wednesday, December 3, 2008 4:20 PM
  •  

    Also what type of DS are you creating?  If you are creating a Multidimensional DS than this will need to connect to a SSAS Database and Cube.  IF you want to connect to a SQL Database you need to use a Tabular List or a Standard Query DS.

     


    Aseem Nayar - MSFT

    Wednesday, December 3, 2008 5:24 PM
  •  

    Hello Sundar,

     

    i create Multidimensional DS to SSAS and i sure my account can access sql server

    i create DS connect to SQL server table and access all db on server the problem when try to create SSAS ds  

    kindly note I working local  

     

     

    Thursday, December 4, 2008 9:13 AM
  • Your account and user might have permissions, but the identity (user credentials) running the application pool for the PerformancePoint web service most likely does not.  Verify that the credentials running the IIS application pool have the necessary permissions to connect to the SSAS database and read the information.  Once this is setup properly you will see the list of databases available.  Just a reminder that in this datasource the cube selection is futher down below the connection string section and sometimes this can be kind of confusing or overlooked.

     

     

    Thursday, December 4, 2008 12:09 PM
  • thanks dan Smile

    Thursday, December 4, 2008 12:38 PM