none
Manage Users --Cannot Save, getting error "The resource could not be saved.... unknown error" RRS feed

  • Question

  • In Project Server 2010, in Server Settings > Manage Users we can't edit any existing users - no matter if we change something or not, as soon as we hit the SAVE-Button, we get this error:

    The resource could not be saved due to the following reasons:

    • An unknown error has occurred.

    We have two custom Security Categories and Users Group. The Resources are synced with AD Groups every midnight. There are no Resource level Custom fields.

    We were able to save it till few days, not sure what is the issue now

    How to find out and resolve this issue!

    Any hint would be of great help.

    Thanks.


    Greema

    Thursday, February 21, 2013 7:39 AM

All replies

  • Greema,

    Any errors in ULS Log? If yes please share and it could guide us in further troubleshooting. Also are you able to add new users?

    Thanks,

    Kiran K.

    Thursday, February 21, 2013 7:56 AM
  • I am having similiar problems in my Project Server 2010 environment; my ULS logs and my Application log in event viewer do not show any errors...

    I do not have a Resource level custom field setup and my AD Synchronization is broken... Can anyone provide anny feedback or advice on how to resolve this issue?

    Any assistance will be appreciated!!!

    Thanks,


    A. Williams

    Thursday, March 27, 2014 10:05 PM
  • Hi

    Go to IISManager --> Select "SharePoint Web Access" --> Double click on Compression -->

    2] Uncheck both "Enable Dynamic content compression" and "Enable static content compression" --> click on Apply.

    3] Do the same steps for the site where PWA is present. Then try editing the user.

    Friday, March 28, 2014 3:17 PM
  • Any update on how to resolve this issue?

    Thanks


    Thanks, Siskin.

    Sunday, April 20, 2014 11:59 PM
  • A couple things to try:

    1) After getting the error, close the resource, then open the resource again.  See if the error occurs the second time.

    2) Try it after the user in question has already tried to hit the site and been bounced for not having permissions.


    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky

    Monday, April 21, 2014 4:18 AM
    Moderator
  • Hi Andrew,

    Thanks for the reply.

    I have tried both the option but I am still getting "An unknow error has occured". Initially AD sync was enabled for some groups and I disabled the AD sync - this is the only change that I have made to the settings.

    The issue is faced for all the resources when editing or even saving without making any changes.

    Thanks


    Thanks, Siskin.

    Wednesday, April 30, 2014 8:52 AM