none
Publish button getting disabled RRS feed

  • Question

  • I opened the infopath form in design mode so as to publish the same, but the 'Publish Form Template' button is disabled here. Please advise for a resolution.

    • Edited by Mike Walsh FIN Thursday, August 27, 2009 2:21 PM ! removed from Title
    Wednesday, August 26, 2009 12:20 PM

Answers

  • The issue is self resolved now.

    The Publish button was disabled as the path for the C# code for the template was not correct. SoI have corrected the path and now the Publish button is enabled.

    To give the C# code path, Click the Tools Menu-->Form Options-->Programming-->Project Location for Visual Basic and C# Code.

    • Proposed as answer by Ashraf ul Islam Wednesday, August 26, 2009 1:09 PM
    • Marked as answer by shameej Wednesday, August 26, 2009 1:10 PM
    Wednesday, August 26, 2009 1:08 PM

All replies

  • Could you share more information about this problem?  Is it a browser compatible form that you are trying to create? What is your requirement?

    Regards, Paresh http://pareshs.wordpress.com/
    Wednesday, August 26, 2009 12:27 PM
  • Hi Sameej,

    Make sure your license is still valid,as i tested following cases and i can see publish button available in all cases.

    • Infopath ReadOnly form
    • Infopath Unsaved form
    • Infopath already published form

    Ashraf ul Islam
    Sharepoint Consultant
    Wednesday, August 26, 2009 12:29 PM
  • The issue is self resolved now.

    The Publish button was disabled as the path for the C# code for the template was not correct. SoI have corrected the path and now the Publish button is enabled.

    To give the C# code path, Click the Tools Menu-->Form Options-->Programming-->Project Location for Visual Basic and C# Code.

    • Proposed as answer by Ashraf ul Islam Wednesday, August 26, 2009 1:09 PM
    • Marked as answer by shameej Wednesday, August 26, 2009 1:10 PM
    Wednesday, August 26, 2009 1:08 PM
  • Thanks for your attempt to help me.
    Wednesday, August 26, 2009 1:09 PM