locked
Error 5.7.1 RRS feed

  • Question

  • Hi Experts,

    We are using Exchange 2003. In our Domain some users are having access to send mails internal / external and some ONLY Internal.

    Some users who are out of office, their emails (one copy) are being forwarded to their web mail id (yahoo/Gmail etc.) I hv applied the http://www.spidertip.com/topicDetails/120.html for such users.

    Now, when a user who is supposed to send ONLY internal emails to the above users, the mail is delivered but he gets an return error message as below for the users web mail.

    I hv also applied http://www.msexchange.org/tutorials/MF025.html and http://www.msexchange.org/tutorials/MF009.html from Mark Fugatt.

    Your message did not reach some or all of the intended recipients.

          Subject: test
          Sent: 10-Jul-12 1:55 PM

    The following recipient(s) cannot be reached:

          xxxxx_Hotmail on 10-Jul-12 1:55 PM
                You do not have permission to send to this recipient.  For assistance, contact your system administrator.
                <domain.com #5.7.1>

    Is it possible to avoid this message for users who have no access to send external mails?

    Please reply.

    Thanks.

    Athar

    Tuesday, July 10, 2012 11:21 AM

Answers

  • hi,

    I think you want to disable NDR, if it is right. you can do as follow:

    To disable NDRs, follow these steps:
    •Click Start, point to Programs, point to Microsoft
    Exchange, and then click System Manager.
    •Expand the Global Settings container in the left pane, click
    Internet Message Formats, right-click the Default object, and then
    click Properties.
    •Click the Advanced tab.
    •Click to clear the Allow non-delivery reports check box, and then
    click OK.

    To specify who can receive copies of NDRs, follow
    these steps:
    •Under Administrative Groups, expand First Administrative Group,
    expand Servers, expand servername, expand Protocols, expand
    SMTP, and then open the Default SMTP Virtual Server properties.
    •Click the Messages tab, and then add an address to the Send copy
    of non-delivery report to field.
    •Stop, and then restart the MS Exchange Routing Engine and SMTP services.

    hope can help you

    thanks,


    CastinLu

    TechNet Community Support

    • Marked as answer by Castinlu Sunday, July 22, 2012 4:19 AM
    Wednesday, July 11, 2012 9:57 AM

All replies

  • Hi Athar,

    Have you tried to un check the setting for those users : Deliver message to both forwarding address and mailbox


    Regards from www.windowsadmin.info | www.blog.windowsadmin.info

    Tuesday, July 10, 2012 4:55 PM
  • Hi ManU,

    Deliver message to both forwarding address and mailbox has been checked for the users who are suppose to send and receive internet mails (outside domain) and local within domain. For other normal users who are supposed to send ONLY local domain mails, it is not checked.

    If I unchecked, then their mail will not be forwarded to their web mail id's. Any other guess.

    Thanks.


    Athar Sagri

    Wednesday, July 11, 2012 6:29 AM
  • hi,

    I think you want to disable NDR, if it is right. you can do as follow:

    To disable NDRs, follow these steps:
    •Click Start, point to Programs, point to Microsoft
    Exchange, and then click System Manager.
    •Expand the Global Settings container in the left pane, click
    Internet Message Formats, right-click the Default object, and then
    click Properties.
    •Click the Advanced tab.
    •Click to clear the Allow non-delivery reports check box, and then
    click OK.

    To specify who can receive copies of NDRs, follow
    these steps:
    •Under Administrative Groups, expand First Administrative Group,
    expand Servers, expand servername, expand Protocols, expand
    SMTP, and then open the Default SMTP Virtual Server properties.
    •Click the Messages tab, and then add an address to the Send copy
    of non-delivery report to field.
    •Stop, and then restart the MS Exchange Routing Engine and SMTP services.

    hope can help you

    thanks,


    CastinLu

    TechNet Community Support

    • Marked as answer by Castinlu Sunday, July 22, 2012 4:19 AM
    Wednesday, July 11, 2012 9:57 AM
  • Hi CastinLu,

    Yes. This helped me to stop the unwanted NDR's to the users and divert all NDR mails to Administrator id.

    Thanks.

    Athar


    Athar Sagri

    Sunday, July 22, 2012 8:10 AM