none
IE11 back/forward buttons not displaying RRS feed

  • Question

  • The previous/next selections for IE11.0.31 on accounts using 640x480 display settings on Windows7 Home Premium SP1 do not display. But on other accounts using a higher resolution they display fine. Are there any settings that need to be modified for visually handicapped settings?
    Monday, June 6, 2016 12:54 PM

All replies

  • Hi daveftech,

     

    First we may manually press Alt button to display Menu bar, then hit View on the Menu bar. We will find Go to option in the drop down list.

     

    There are the entries that we have ever accessed in the same tab.

     

    You mentioned that on other accounts using a higher resolution they display fine, have you tried compatibility mode?

     

    Also we can try to use software rendering instead of GPU rendering.

     

    Tools>Internet options> Advanced>Settings> select “Use software rendering instead of GPU rendering” option.

     

    Have you tried the previous account with high resolution? If not, please try it. I suppose it may relate to the corrupted user profile.

     

    If the problem still persists, we may need to repair IE.

    https://support.microsoft.com/en-sg/kb/318378

     

    Best Regards,

    Tao


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Tuesday, June 7, 2016 11:34 AM
    Moderator
  • Tried all those to no avail. The high resolution account works fine. There are 3 low res ones that don't so it isn't an isolated profile. Also the 3 icons for Home, Favorites and Tools don't display properly. They show as just the top edges of an icon box at the bottom of the toolbar.

    This all worked in IE10, and stopped working when I installed IE11.

    Tuesday, June 7, 2016 12:05 PM
  • It seems very strange, we may try to reinstall IE and check if it helps.

    https://technet.microsoft.com/en-us/itpro/internet-explorer/ie11-deploy-guide/install-problems-with-ie11?f=255&MSPPError=-2147217396


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Monday, June 20, 2016 1:50 AM
    Moderator