none
DPM 2010 Mark tape as free RRS feed

Answers

  • If you have a standalone tape drive - get the script from this post:

        http://social.technet.microsoft.com/Forums/en-US/dpmtapebackuprecovery/thread/ab431377-665e-44e3-956d-e74a71000d77

     

    FYI- The script in your original question will also work with standalone tape drives but instead of slot-X for location use drive-\\.\tape12345678 where tape12345678 is the symbolic name as seen in the tape drive details. 


    Regards, Mike J [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Saturday, September 25, 2010 1:30 AM
    Moderator
  • Hi Mike.

    Thanks for the reply. I've made it work with the stand alone drives. Problem solved.

    At first I couldn't get the script to work, because I simply copy/pasted the tape syntax from the DPM GUI. Then I read Mikes post thoroughly, realizing the tape syntax must be prepended with "drive-", as this is the way DPM sees the drives. So, why am I pointing this out? Because it's likely somebody else will encounter this. So, take care, the correct tape syntax is:

    drive-\\.\tape12345678

    ...not as copy/pasted from the GUI:

    \\.\tape12345678

     

     

    Best regards,

    Thomas Makro

    • Marked as answer by Thomas Makro Tuesday, September 28, 2010 8:54 AM
    Tuesday, September 28, 2010 8:53 AM

All replies

  • If you have a standalone tape drive - get the script from this post:

        http://social.technet.microsoft.com/Forums/en-US/dpmtapebackuprecovery/thread/ab431377-665e-44e3-956d-e74a71000d77

     

    FYI- The script in your original question will also work with standalone tape drives but instead of slot-X for location use drive-\\.\tape12345678 where tape12345678 is the symbolic name as seen in the tape drive details. 


    Regards, Mike J [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Saturday, September 25, 2010 1:30 AM
    Moderator
  • Hi Mike.

    Thanks for the reply. I've made it work with the stand alone drives. Problem solved.

    At first I couldn't get the script to work, because I simply copy/pasted the tape syntax from the DPM GUI. Then I read Mikes post thoroughly, realizing the tape syntax must be prepended with "drive-", as this is the way DPM sees the drives. So, why am I pointing this out? Because it's likely somebody else will encounter this. So, take care, the correct tape syntax is:

    drive-\\.\tape12345678

    ...not as copy/pasted from the GUI:

    \\.\tape12345678

     

     

    Best regards,

    Thomas Makro

    • Marked as answer by Thomas Makro Tuesday, September 28, 2010 8:54 AM
    Tuesday, September 28, 2010 8:53 AM