none
Prerequisite software errors when trying to protect servers RRS feed

  • Question

  • I am setting up DPM 2012 and have installed agents to all my servers. On most servers I am getting errors when setting up protection stating that Windows Server 2003 SP1 needs to be installed on my 2003 servers. The issue is that SP2 is already installed on them. Also, when trying to protect my Exchange 2003 server (which also has Windows 2003 Server installed with SP2) I am being told to install Exchange 2003 SP2 and Windows 2003 SP1. It's all installed! Any help would be great. The Update Rollup is already installed on DPM if that matters.
    Saturday, November 10, 2012 7:07 PM

Answers

All replies