locked
SD card slot disabled RRS feed

  • Question

  • After upgrading from 10166 to 10512 on my 640XL, I get the following when I boot up my device:

    SD card slot disabled.

    You can't use SD cards on your phone because of a server policy.

    This did NOT occur on 10166.  I do have Airwatch DM configured at work to be able to access my work email (Exchange 2010).  I spoke to our email engineer and he said Airwatch is not blocking the SD card.  Device Encryption is turned on in System.

    Anybody have any ideas how to resolve this?  Thank you!

    Michael R.


    Michael Reinders, Medical College of Wisconsin MCW-IS Server Engineer

    Thursday, August 13, 2015 1:53 PM

All replies

  • Hi,

    For this problem, it would be better to post the thread at Windows Phone forum.

    http://answers.microsoft.com/en-us/mobiledevices/forum?sort=lastreplydate&dir=desc&tab=threads&status=answered&threadType=Questions&auth=1


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, August 17, 2015 7:46 AM
    Moderator
  • Hi,

    I do have the same issue.

    According to , this new build had another sd-card issue solved ("issue where apps installed on SD cards weren’t working after a reboot."):

    https://blogs.windows.com/bloggingwindows/2015/08/12/announcing-windows-10-mobile-insider-preview-build10512/

    My Airwatch is (was) installed into the sd-card. Maybe this is causing the issue, together with the old issue fixed.

    Where is your AirWatch installed?

    I did not try to reinstall it in the internal storage yet, as it may break the app.

    Yours,

    Fabio


    • Edited by Furia. _ Tuesday, August 18, 2015 1:02 AM
    Tuesday, August 18, 2015 12:46 AM
  • I'm afraid this is the correct forum. Furthermore, Windows Phone is now called Windows Mobile:

    https://social.technet.microsoft.com/Forums/en-US/home?forum=win10itpromobile&filter=alltypes

    Yours.

    Tuesday, August 18, 2015 12:52 AM
  • Hi all.

    I discovered a work around for the issue!

    1. Disable Work Access:
    Settings, Accounts, Work Access, Airwatch, delete
    (you will loose access to email and contacts stored at work account)

    2. Reboot
    At this point the SD card slot now will be available!

    3. Move Airwatch app from SD Card to Phone Storage 9and leave it there forever)

    4. If you need to reenable Airwatch, then do it now, runing airwatch from the Phone Storage

    Good luck.

    Monday, August 31, 2015 2:56 PM
  • Trying this now!  What a concept.  This stuff is so damn complicated.  Who woulda thought that having Airwatch on the SD card is the root cause.

    Wish me luck...

    Michael R.


    Michael Reinders, Medical College of Wisconsin MCW-IS Server Engineer

    Monday, August 31, 2015 3:06 PM
  • Well, it worked for awhile and then came back to the error. I deleted Airwatch from Work Access. Immediately, I noticed some of my Start apps coming back (that are stored on the SD). I did NOT reboot at this time, but within about 5 minutes, all my apps on the SD card were again available.

    Removed Airwatch, re-installed it, and got my work email account back.  Everything cool.  About 10 minutes ago, went back to my phone and it again shows SD card not available, same error as original.  Airwatch is installed on the local phone, not the SD card.

    Any other ideas?

    Michael R.


    Michael Reinders, Medical College of Wisconsin MCW-IS Server Engineer

    Monday, August 31, 2015 8:10 PM
  • The same to me. Even with latest builds I have Nokia 830 with W10 Build xxxxxx.63.

    On W8.1 is working...

    Sunday, January 10, 2016 11:50 AM