Not sure whats going on with this Storage Space


  • Hi guys,

     In my home VM lab, I've got three SSD drives:

    • 55 GB OCZ Disk
    • 56 GB OCZ Disk
    • 112 GB Samsung Disk

      I'm trying to maximize my storage potential across these, but it seems that no matter what I do, I end up leaving storage space on the table.  For instance, I created a RAID using Windows (can't use hardware RAID in this case) and had to leave roughly 50GB of space.  No matter the configuration I tried, I couldn't seem to make a single disk span all the volumes.

      I then made a Storage Pool across these three drives.  I've made the maximum sized Simple volume across the three, and the final size ended up being 168GB!  Again, I'm not getting the benefit of the smallest drive.  I can create an additional virtual disk out of this storage pool, but that would still not let me extend the drive out to that final 50~ GB.

      Very strange, anyone have a pointer?

    If this post was helpful, please vote up or 'Mark as Answer'! More of this sort of thing at

    Saturday, February 22, 2014 11:35 PM


All replies