none
Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings RRS feed

  • Question

  • Hello community:

    What is the meaning and solution to the following message?

    "Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://go.skype.com again. If this error persists, contact your site administrator."

    These options are already turned on, by the indication of a check mark in the square box provided. I substituted xxxxxx.com for the actual address.

    How do I correct this?  What is causing it?

    As usual, thanks for all assistance.

    Friday, January 15, 2016 11:32 AM

Answers

  • Hi,

    According to your message, it displays that the browser did not support the protocol of the website. However, based on my research, we found the protocol for Internet Explorer 11 in Windows 8.1. And we have tested the website in our environment and no errors displayed.

    Please disable the proxy server in "Tools" > “Internet Options" > "Connections" > "LAN" settings > uncheck "use proxy sever for your LAN".

    Also, disable the add-ons to test the issue.

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-11

    If it doesn't work, please contact your local administrator for help due to we consider if any network policy applied in your environment.

    Hope it will be helpful to you.

    Best Regards,

    Simon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, January 18, 2016 2:31 AM
    Moderator

All replies

  • Hi,

    According to your message, it displays that the browser did not support the protocol of the website. However, based on my research, we found the protocol for Internet Explorer 11 in Windows 8.1. And we have tested the website in our environment and no errors displayed.

    Please disable the proxy server in "Tools" > “Internet Options" > "Connections" > "LAN" settings > uncheck "use proxy sever for your LAN".

    Also, disable the add-ons to test the issue.

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-11

    If it doesn't work, please contact your local administrator for help due to we consider if any network policy applied in your environment.

    Hope it will be helpful to you.

    Best Regards,

    Simon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, January 18, 2016 2:31 AM
    Moderator
  • Hi,
    We wonder if there is any luck your issue has been resolved, if you have found solution by yourself. We would appreciate it if you could share with us and we will mark it as answer.
    Wish you have a nice day.
    Best Regards,
    Simon

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, January 20, 2016 7:27 AM
    Moderator