none
Email delay to one domain RRS feed

  • Question

  • The is a delay of one domain when sending email.

    The other domain already inspect the smtp log, and said that the delay is from my side.

    what should i check to determine the delay.

    Hop

    Delay

    From

    By

    Time (MST)

    1

    *

    MAK 10.160.1.113

    exch.pstechno.com.my 10.160.100.1

    11/09/2016 16:51

    2

    5 hour

    mail.my2.shm.com 17.x.x.140

    relmlie1.idc.

    11/09/2016 21:56

    3

    24 seconds

    relmlie1.idc. 1x.23x.4.65

    relmlac1.idc.

    11/09/2016 21:57

    4

    0 seconds

    relmlac1.idc. 127.0.0.1

    relmlac1.idc.

    11/09/2016 21:57

    5

    0 seconds

    userid

    relmlac1.idc.

    11/09/2016 21:57

    6

    0 seconds

    relmlac1.idc. 1x.23x.69.21

    relmlir1.idc.

    11/09/2016 21:57

    7

    *

    relmlir1.idc. 1x.23x.68.151

    SMSSMTP 4.0.0.59

    11/09/2016 21:54

    8

    2 seconds

    172.28.2.130

    NECSEM-EXCHANGE.necsem.com.my

    11/09/2016 21:54

    on the exchange queue, it showed 451 4.4.0 Primary target IP address responded with: "421 4.4.2 Unable to connect.


    knizam

    Wednesday, November 16, 2016 3:03 AM

Answers

All replies

  • seems your gateway server is having connectivity issue while trying to send emails..please ensure your connectivity is stable all the time.

    Is the same server receive your incoming emails ? if yes, do you see any delay ?

    You need to ensure your DNS and internet is working fine .


    Mihir Nayak If a post is helpful, please take a second to vote

    Wednesday, November 16, 2016 5:00 AM
  • care to help explain to me which gateway server? is it the exchange server itself? 

    receiving is OK. 


    knizam

    Wednesday, November 16, 2016 3:56 PM
  • This is the server which talk to internet and receive or send email to/from Internet

    Mihir Nayak If a post is helpful, please take a second to vote

    Tuesday, November 22, 2016 4:09 AM
  • There is only one server, this server is the one that send / receive and facing internet.

    connectivity is stable. 

    Only this external domain is the problem, not others

    and they said it is my side problem.

    How should i verify??


    knizam

    Wednesday, December 7, 2016 11:56 PM
  • Hi Knizam,

    Do you use a smarthost to send external emails ?

    If yes, I recommend you contact the ISP to confirm if there is any restrictions on this specify domain.

    Best Regards,


    Niko Cheng
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 19, 2016 10:09 AM
    Moderator
  • i dont use SmartHost, it all direct to the DNS provider.

    is there any relation with SMTP port 25 or 587?

    because all the client is using port 587?

    also today we receive this

    ============================================

    Diagnostic information for administrators:<o:p></o:p>

    Generating server: MSHP01.000.com
    Receiving server: mail.000.com (210.000.000.170)
    Total retry attempts: 13

    user@rsm.000.com

    Remote Server at mail.000.com (210.000.000.170) returned '400 4.4.7 Message delayed'
    2/1/2017 11:23:52 AM - Remote Server at mail.000.com (210.000.000.170) returned '451 4.4.0 SMTPSEND.SuspiciousRemoteServerError; remote server disconnected abruptly; retry will be delayed'<o:p></o:p>

    =============================================


    knizam


    Thursday, February 2, 2017 3:16 AM
  • i hv inform ISP to config the SPF record, and it look problem is resolved.

    knizam

    Sunday, February 5, 2017 12:49 PM