locked
Vista MUI Language pack - Troubleshoot RRS feed

  • Question

  • Hi all

     

    I'm running Vista Ultimate on my PC. My problem is I can't get the MUI pack installed!!!

     

    I got an italien version of Vista ultimate with the english language pack & would like to change to german language.

     

    I tried to download & install the MUI pack automaticlly & manuelly more the 100 times but after installation & reboot there is nothing.

     

    I know this problem seems to be well known but I couldn't find solution to fix it!!!!

     

    Someone told me to delete this: pending.xml.bad from C:\\windows\winsxs.

     

    I tried it & nothing!!! I can't find solution to fix this "troubleshoot".

     

    Even in the "Save mode" - NOTHING

     

    So please tell me someone how to get it fixed!!

     

    THANKS for help & support!!!

    Tuesday, March 18, 2008 12:10 PM

Answers

  •  

    Hi,

     

    Thank you for the reply.

     

    Generally, Windows Vista MUI language packs are provided through Windows Update. Have you tried to install them through Windows Update in Control Panel?

     

    If not, please have a try.

     

    I understand that you double-clicked the .exe language pack to install it, and I would like to know where you obtained the .exe language pack. Can you provide me the URL of the site where you downloaded the language pack?

     

    Please make sure the language pack you are installing is an MUI language pack rather than an LIP language pack.

     

    For more information about language packs, please refer to the following site:

    https://windowshelp.microsoft.com/Windows/en-US/Help/35a1b021-d96c-49a5-8d8f-5e9d64ab5ecc1033.mspx

     

    Hope it helps

     

    Tim Quan - MSFT

    Monday, March 24, 2008 8:09 AM
    Moderator

All replies

  • Hi,

     

    Please ensure the following requirements are met before the installation:

     

    1.   You have enough free disk space on the system partition. A language file typically requires 200 megabytes (MB) of disk space.

    2.   You are running a genuine copy of Windows Vista. If it is not a genuine copy, language packs cannot be installed.

    3.   Please check if the language pack has already been installed using the following method:

     

    Control Panel -> Region and Language Options -> Keyboard and Locations. Under Display language, look at the languages in the list.

     

    If the language is in the list, it indicates the language pack has already been installed on your computer. Then you can select the language in the list and click OK to change the language.

     

    If the language is not in the list, you can try the following method to install the language pack:

     

    Control Panel -> Region and Language Options -> Keyboard and Locations. Under Display Language, click Install/uninstall languages, and then follow the steps.

     

    If any error message appears when installing the language pack, please let me know the exact wording of it and I will perform further research for the troubleshooting.

     

    Hope it helps.

     

    Tim Quan - MSFT

     

    Thursday, March 20, 2008 3:45 AM
    Moderator
  •  

    Hi all

     

    first of all thanks a lot for your help & supoort!!!!

     

    1.Yes I have enough free disk space on the system partition.

     

    2.Yes I'm running a genuine copy of Windows Vista.

     

    >>3.Please check if the language pack has already been installed???<<

     

    -No its definitely NOT installed

     

    >>If the language is not in the list, you can try the following method to install the language pack:

     

    Control Panel -> Region and Language Options -> Keyboard and Locations. Under Display Language, click Install/uninstall languages, and then follow the steps.

     

    If any error message appears when installing the language pack, please let me know the exact wording of it and I will perform further research for the troubleshooting.<<

     

    I did that or tried that more than 1000 times, NEGATIV!!!

     

    My problem is that there is NO visible "troubleshooting" after installation & reboot, nothing!!!

     

    Just no new language pack installed, thats all i can see!!!

     

    My way to procced:

     

    -I doubleclick on the language pack "*.exe" than it starts normal installation.........!

    -After finishing installation -- system reboots automaticlly!

    -Then "System configuration" on reboot!!!

    -Another reboot

    -On reboot the system start to checks ca. 10500 system files -- in "Dos environment".

     

    After checking <Control Panel -> Region and Language Options -> Keyboard and Locations. Under Display Language>

     

    NOTHING !!! No new language packs installed!!!

     

    By the way ONLY the english pack could be installed till now.

     

    THANKS for your help & support!!!

    Friday, March 21, 2008 3:52 PM
  •  

    Hi,

     

    Thank you for the reply.

     

    Generally, Windows Vista MUI language packs are provided through Windows Update. Have you tried to install them through Windows Update in Control Panel?

     

    If not, please have a try.

     

    I understand that you double-clicked the .exe language pack to install it, and I would like to know where you obtained the .exe language pack. Can you provide me the URL of the site where you downloaded the language pack?

     

    Please make sure the language pack you are installing is an MUI language pack rather than an LIP language pack.

     

    For more information about language packs, please refer to the following site:

    https://windowshelp.microsoft.com/Windows/en-US/Help/35a1b021-d96c-49a5-8d8f-5e9d64ab5ecc1033.mspx

     

    Hope it helps

     

    Tim Quan - MSFT

    Monday, March 24, 2008 8:09 AM
    Moderator
  •  

    Hi,

     

    Thank you for the reply.

     

     

    WHAT'S NEW????

     

    "NEXT"!!!

     

    thanks a lot!!

    Monday, March 24, 2008 7:23 PM