locked
550 5.7.1 Requested action not taken

    Question

  • We are running Exchange 2003 on Win 2003 SE SP2. We have an outside vendor doing some mass-mailing for us. They are forwarding the bounced emails back to our domain, but get the above message when they try, 550 5.7.1

     

    The support staff of the vendor is able to establish a Telnet connection with our server on port 25, but when they attempt to send a test text message, the connection is dropped.

     

    I have put IP entries(I believe to be the origination point of the forwarded email) in the Connection Filtering / Global Accept table, then applied Connection Filtering on the SMTP protocol, stopped & restarted the virtual server.

     

    I have also checked to see if the vendor is blacklisted, and they do not appear to be, according to RBL REaltime Block List.

     

    Any direction that can be offered would be appreciated greatly.

     

    Thanks

    Wednesday, December 10, 2008 8:03 PM

Answers

  • Hi,

     

    I would like to explain that the issue mostly related to some anti-virus software installed Exchange Server which contains anti-spam agent or the IMF.

     

    Therefore, I suggest you temporarily disable the IMF to check whether the issue can be solved. If the issue can be solved, please increase the IMF threshold.

     

    I would like to explain that to achieve the correct SCL rating for the domain, it's best to follow the IMF whitepaper (comes with the IMF download) to use Performance Monitor to find the number.

     

    Mike

    • Marked as answer by Mike Shen Friday, December 19, 2008 5:52 AM
    Friday, December 12, 2008 8:01 AM

All replies

  • Can you post the entire NDR?

     

    Wednesday, December 10, 2008 9:20 PM
  • Yes John. See entire NDR below:

    From: MAILER-DAEMON@smtp32.prod.mesa1.secureserver.net [mailto:MAILER-DAEMON@smtp32.prod.mesa1.secureserver.net]

    Sent: Tuesday, December 09, 2008 2:52 PM

    To: SRS0=heui=4O=bavauto.com=dlincoln@bounce.secureserver.net

    Subject: failure notice

    We're sorry. There's a problem with the e-mail address(es) you're trying to send to. Please verify the address(es) and try again. If you continue to have problems, please contact Customer Support at (480) 624-2500.

    <emailclubmonitor@bavauto.com>:

    64.140.214.82 failed after I sent the message.

    Remote host said: 550 5.7.1 Requested action not taken: message refused

    --- Below this line is a copy of the message.

    Return-Path: <SRS0=heui=4O=bavauto.com=dlincoln@bounce.secureserver.net>

    Received: (qmail 4105 invoked by uid 1000); 9 Dec 2008 19:51:45 -0000

    Delivered-To: emailclubmonitor@lincolnsystems.us

    Received: (qmail 4089 invoked from network); 9 Dec 2008 19:51:45 -0000

    Received: from unknown (HELO pre-smtp23-01.prod.mesa1.secureserver.net) ([10.0.19.123])

    (envelope-sender <dlincoln@bavauto.com>)

    by smtp32.prod.mesa1.secureserver.net (qmail-1.03) with SMTP

    for <emailclubmonitor@lincolnsystems.us>; 9 Dec 2008 19:51:45 -0000

    Received: (qmail 21702 invoked from network); 9 Dec 2008 19:51:44 -0000

    Received: from unknown (HELO inbound2.canada3.yesmail-root.com) ([204.92.115.51])

    (envelope-sender <dlincoln@bavauto.com>)

    by pre-smtp23-01.prod.mesa1.secureserver.net (qmail-ldap-1.03) with SMTP

    for <emailclubmonitor@lincolnsystems.us>; 9 Dec 2008 19:51:43 -0000

    Return-Path: <dlincoln@bavauto.com>

    Received: from mail.bavauto.com ([64.140.214.82])

    by inbound2.canada3.yesmail-root.com (JAMES SMTP Server 2.2.0) with SMTP ID 182

    for <emailclublist@emailclub.bavauto.com>;

    Tue, 9 Dec 2008 19:50:43 +0000 (GMT)

    X-MimeOLE: Produced By Microsoft Exchange V6.5

    Content-class: urn:content-classes:message

    MIME-Version: 1.0

    Content-Type: multipart/alternative;

    boundary="----_=_NextPart_001_01C95A37.6B963297"

    Subject: RE: Preview No. 1 (HTML) BavAuto BMW and MINI Holiday Specials

    Date: Tue, 9 Dec 2008 14:50:43 -0500

    Message-ID: <F16587B8E0CABC46A2280C07CA31CE990355039F@gbemail.gbe.local>

    In-Reply-To: <AD.8E.01592.FB0E2294@ec4>

    X-MS-Has-Attach:

    X-MS-TNEF-Correlator:

    Thread-Topic: Preview No. 1 (HTML) BavAuto BMW and MINI Holiday Specials

    Thread-Index: AclJk1MlDxn6nX1ySQ+W+LjLZINlhwQo+QDQ

    References: <AD.8E.01592.FB0E2294@ec4>

    From: "David W. Lincoln" <dlincoln@bavauto.com>

    To: emailclubmonitor@lincolnsystems.us

    autoGen: yes

    This is a multi-part message in MIME format.


    Sailor
    Thursday, December 11, 2008 1:51 PM
  • Hi,

     

    I would like to explain that the issue mostly related to some anti-virus software installed Exchange Server which contains anti-spam agent or the IMF.

     

    Therefore, I suggest you temporarily disable the IMF to check whether the issue can be solved. If the issue can be solved, please increase the IMF threshold.

     

    I would like to explain that to achieve the correct SCL rating for the domain, it's best to follow the IMF whitepaper (comes with the IMF download) to use Performance Monitor to find the number.

     

    Mike

    • Marked as answer by Mike Shen Friday, December 19, 2008 5:52 AM
    Friday, December 12, 2008 8:01 AM