locked
Sharepoint and Excel Compatability RRS feed

  • Question

  • I have an Excel 2007 file (with a w/2 LOVs) that works great.  However, when I drop and view into sharepoint, I get 0 for the counts and "N/A!" from most cells.  Any ideas as to why?
    • Moved by Mike Walsh FIN Thursday, November 18, 2010 7:12 AM Not Excel Services (From:SharePoint - Excel Services (pre-SharePoint 2010))
    Thursday, November 18, 2010 4:52 AM

Answers

  • Hi,

    Thanks to follow your post.

    For the issue you have posted, did you use the database? And is there something wrong with the connection between the SharePoint and database?

    Please have a check, and if there is any problem, please post in this forum.

    Leo

    • Marked as answer by Leoyi Sun Thursday, November 25, 2010 3:13 AM
    Monday, November 22, 2010 7:57 AM

All replies

  • Hi,

    Thanks to share your post in this forum.

    For the issue that you have encountered, I just wonder that do you mean that you view in the “edit in datasheet”.  If yes, do you have you set the “protect current sheet”? I suggest  you to have check this in the excel 2007.

    And the below links may also give you a hand:

    http://blogs.techrepublic.com.com/msoffice/?p=956

    http://msdn.microsoft.com/en-us/library/bb462636(office.11).aspx#Office2007SynchronizeSharePointListfromExcel_Synchronizing.

    Hope this could help you!

    Leo

    Friday, November 19, 2010 8:00 AM
  • Thanks for the response.  What I mean is that the calculations work when as expected within excel, but when inserted into Sharepoint, they no longer work.   I get 0 for the counts and "N/A!" from most cells that calculate averages.

    Friday, November 19, 2010 4:49 PM
  • Hi,

    Thanks to follow your post.

    For the issue you have posted, did you use the database? And is there something wrong with the connection between the SharePoint and database?

    Please have a check, and if there is any problem, please post in this forum.

    Leo

    • Marked as answer by Leoyi Sun Thursday, November 25, 2010 3:13 AM
    Monday, November 22, 2010 7:57 AM
  • These are spreadsheets and not using the SP database.  All but one of the web parts using Excel work fine.  Are there certain function in excel the SP doesn't like.
    Monday, November 22, 2010 8:21 PM