locked
Slow Startup RRS feed

  • Question

  • I've had my laptop for maybe a year now. I'm running Vista Home Premium, and I've noticed something about the startup time. The computer itself boots up fine up to the profile selection screen; maybe 20 secs tops. But, whenever I login, it takes about 2 or 3 minutes before it is completely finished loading everything. My startup file is clean, and I've used "msconfig" to ensure that only the necessities start up. I have noticed that it mostly finishes loading once the security icon appaears in the lower right hand corner. It shows up red because I don't have an antivirus yet, but I'm not sure if that would cause the problem, because it started up faster before, even when I still didn't have an antivirus. How can I fix this?
    Monday, July 27, 2009 7:15 AM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    Based on my experience, slow startup performance can be related to several factors such as much programs running at the Startup, virus or malware infect, minimal amount of RAM or slower CPU. To troubleshoot this kind of issue, Microsoft has released some KBs related to optimize Windows Vista for better performance, please visit the following website for details.

     

    Optimize Windows Vista for better performance

    http://windowshelp.microsoft.com/Windows/en-US/help/83EC0FFE-EE04-4D53-8B87-25D1F05C954E1033.mspx

     

    Ways to improve your computer's performance

    http://windowshelp.microsoft.com/Windows/en-US/Help/95f70af6-edd6-4f2f-9f02-7d6bdf0190611033.mspx

     

    Meanwhile, do you establish a VPN connection on your computer? If it is the case, VPN may cause the slow Startup if either of the following conditions are true:

     

    1)    Offline files are enabled on the computer.

    2)    Some offline files are cached on the local computer.

    3)    You logged on to the computer when you were offline.

    4)    The VPN connection is based on a slow connection.

     

    For detailed solution, please refer to the following site.

     

    http://support.microsoft.com/kb/934202

     

    Hope this helps. Thanks.

    Wednesday, July 29, 2009 6:39 AM
    Moderator