locked
2016 Calendar Scrolling RRS feed

  • Question

  • Okay - I have to say that I've been a Microsoft user for over 18 years, and the more and more I'm ready to bail.  Currently I've had many issues with Office 2016 - well mainly Outlook.  I use Outlook constantly throughout the day I have multiple windows open with Calendar, Inbox (email) and Contacts.  As an IT consultant I track all of my time through Outlook Calendar.  What I've found with the new version is that (among other issues with indexing, timeline in the calendar, etc...) the scrolling in the calendar doesn't work right on my surface pro 3...

    If I use 2 fingers to scroll in Outlook Calendar, the scroll bar moves on the side, but nothing happens...  Nothing.  Sometimes it'll scroll a little bit, but mostly it won't do anything....

    I'm just so fed up with bad MS products now.  This is just icing on the cake.  My surface pro has many issues, Office 2016 is wrought with issues...  just so much pain for such a stupid upgrade...  I'm sorry I moved past Windows 7 and Office 2010...

    Sean Garland
    Frustrated Partner

    Wednesday, March 2, 2016 3:53 AM

All replies

  • Hi Sean,

    We understand your frustrating. According to your description, the Calendar Scrolling in Outlook is not working fine in your surface pro 3.

    Please provide detailed information about Windows OS version and Office 2016 version for further analysis. Also confirm if there is any changes (upgrade, third-party program installation etc.) or setting you have done before the issue occurs.

    If the issue occurred after you installed the Office 2016, please upgrade your Windows, restart and reinstall Office 2016 to have a try.

    If the issue occurred after you installed one specific program, uninstall it and confirm if the issue persists.

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    Thursday, March 3, 2016 11:14 AM
  • I am having the same issue on Outlook 2016, but with a brand new Acer laptop with Windows 10 Pro.  Here is what happens:

    On work week view (and other views also), I have the pointer in the field of my days and times, I scroll with 2 fingers up or down, the scroll bar on the side moves to the top and bottom and little triangles appear at the top and bottom of each day.  But the times  and appointments do not move up or down.   This is with a steady, slow scrolling action, keeping my fingers in contact with the touchpad.

    However, if I give a quick flick with my two fingers and lift them from the touchpad, it will scroll up and down, but too far and scrolls past my appointments to the beginning and end of the day.

    If I have two calendars displayed, and the pointer is over the left calendar, when I scroll (with a steady motion in my first example) the calendar on the right will scroll and the left calendar remains stationary.  If I have the pointer in the right calendar, the left calendar will scroll.  Both will cause the right calendar appointments to no longer line up with the time slots shown on the left side of the left calendar.  Makes no sense.

    Monday, March 7, 2016 3:20 PM
  • Exactly the same here on brand new dell xps15, with Windows 10 / Office 2016, all updated up to today. Who knows solution?

    Monday, March 7, 2016 4:54 PM
  • Hi,

    Sorry for my delay. Has the issue been resolved?

    In Outlook 2016, please click Customize Quick Access Toolbar, click Touch/Mouse Mode.

    Please switch to Mouse mode and confirm if the issue persists. Additionally, please share the detailed Outlook 2016 version here (click File > Office Account > About Outlook).

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    Tuesday, March 15, 2016 9:23 AM
  • I just want to add that I'm in the same boat.  Scrolling in the Work Week calendar view using the mouse wheel does absolutely nothing on my machine.  This is the only view that I normally use, so I can't say if any of the other views work or not.  On my system, opening a second calendar makes no difference.  Neither calendar will scroll.

    I am running Office 2016 on Windows 7 Enterprise.

    Also, I tried both the mouse and the touch mode and neither made any difference.  Still no scrolling.

    Outlook 2016 - Ver. 16.0.6001.1068 32-bit

    • Edited by BanditoB Wednesday, March 16, 2016 5:05 PM
    Tuesday, March 15, 2016 5:44 PM
  • Do you have anything further on this topic?  I haven't seen any kind of response for a couple of days now.

    Thanks,

    BanditoB

    Thursday, March 17, 2016 5:05 PM
  • Any news on a solution? Switching Mouse / touch does not make any difference in my case,

    best regards,

    Steven

    Saturday, March 19, 2016 8:17 AM
  • Hi,

    Sorry for my delay. Please upgrade your Office 365 to the latest version to have a try:

    Click File > Office Account > Update Options > Update Now.

    Then confirm if the issue persists. The following article releases the details about the latest Office 365 version:

    https://technet.microsoft.com/en-us/office/mt465751

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support


    Wednesday, March 23, 2016 2:56 AM
  • Winnie,

    I've performed the updates, no change in Outlook scrolling behavior: mouse scrolling works fine. scrolling with W10 gesture on touchpad shows scrolling arrow in the calendar but without the actual scrolling.

    hope you can give further directions to get it fixed,

    Steven

    Wednesday, March 23, 2016 8:43 AM
  • Hi Steven,

    Sorry that I have no further idea about this issue currently. Please understanding that there is no surface machine for me to test with Office 2016. The issue persists though we have do many troubleshooting in Office 2016 side. And no issue with mouse scrolling in Office application.

    I suggest you can also contact the surface pro 3 support or ask a question in surface forum to confirm if other surface pro users can help you.

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    Wednesday, March 23, 2016 9:20 AM
  • I'm sorry you moved past Win 7, the best ever. After that MS Project Leaders removed everything they didn't understand. The remains was named Windows 8. Then some sane people stepped in and replaced the ignorant Project Leaders and improved some, but just some. They dubbed it Windows 10.

    Apart from my ramblings, scrolling did work in Office 2003, both Calendar and Contacts. Then someone did an "improvement" and scrolling works even today if you first forcibly scroll to the bottom and then back. It's as if a "cache" needs to be updated.


    Best regards, George


    Sunday, March 27, 2016 3:54 PM
  • Absolutely same problem here. Have tried switching Touch/Mouse mode, no effect.

    I have a brand new Surface Book, Windows 10 and Office 2016 all up to date.......Please help!

    Thursday, May 19, 2016 10:33 AM
  • I'm seeing the same issue on a Dell 5510 (touchscreen). If I use two fingers to scroll on the touchpad (not the screen), I see the scroll bar move on the right but no movement in the calendar. If I continue to go up and down with my fingers, the calendar will eventually start to move up and down. I'm using the latest BIOS upgrade for the Dell as of the date of this post. My Office version is 16.0.6925.1018 64-bit.
    Wednesday, June 22, 2016 2:06 PM
  • I'm finding the exact same issue. 

    Brand new Dell XPS-13, running Outlook 2016 as part of Office 365 on Windows 10. Outlook 2016 MSO (16.0.6701.1029) 32-bit. 

    Notably, I am able to scroll using either the arrow keys or my touchscreen, but mouse wheel and/or two-finger scrolling on touchpad does not work. I have no trouble scrolling on other programs, including other parts of the Office suite. 

    Thursday, June 23, 2016 5:53 AM
  • I can report the same using Office 2016 public release fully up to date on an i7 Surface Pro 4 with Windows 10 Pro, also fully updated.

    It does not matter whether it is in mouse or tablet mode and is only when try to two finger scroll on the mouse touchpad of the Surface Pro 4 Type Cover.

    Using your finger to scroll directly on the touch screen works fine. Touching and sliding the scroll bar works fine. Left clicking and scrolling the scroll bar works fine. It is only quirky with two finger touchpad scrolling.

    If you two finger scroll slowly, you can see the scroll slider bar move up or down, but the screen does not follow.

    If you scroll really fast, it will pull the whole screen up or down very quickly and typically past the time you wish to act on.

    If you flick, it will scroll, but move in increments depending on the aggressiveness of your two finger flick.

    It absolutely does not move up and down smoothly and as the behavior would be expected as it does in the mail inbox or sidebars in Outlook, or in any other explorer or web window for example.


    • Edited by Sean Barber Thursday, June 23, 2016 5:07 PM added text in first and spelling correction in third paragraph
    Thursday, June 23, 2016 5:05 PM
  • Same issue.  Windows 10 fully updated.  Office 2016 installed from 0365 portal fully updated.  Surface Book fully updated.  Sean listed all the details which work and don't and I can confirm that on my machine.  Bug in calendar function within Outlook
    Saturday, June 25, 2016 2:29 PM
  • TWO-FINGER TOUCHPAD WINDOW SCROLLING NOT WORKING IN OUTLOOK CALENDAR

    Hi all, I have the same issue with these 2 laptops:

    Dell XPS-13 new - Win10 Home

    Dell XPS-15 new - Win10 Pro

    but NOT on my two year old Toshiba Z930 - Win10 Home.

    Symptom is that 2-finger touchpad scrolling up and down does not work on the Dell machines - you can only 'flick' the window contents up or down; it's uncontrolled.

    On my Tosh, the scrolling works fine.

    Driver issues maybe?

    Cheers

    RSW

    PS.  Touch or mouse mode makes no difference on the Dells.  I can use the touch screen to scroll ok.  My Toshiba is NOT touchscreen and does not show the problem... I wonder...


    • Edited by RSW1965 Tuesday, July 19, 2016 7:51 AM
    Tuesday, July 19, 2016 7:48 AM
  • I am having the same problem. Two-finger scrolling works everywhere EXCEPT in Calendar. I have Office 365, Outlook 2016. Running on a brand new Surface Book (1 week old), Microsoft Outlook 2016 MSO 16.0.7127.1021 32 bit. Latest updates installed. Quite frustrating. As noted, two-finger scrolling working in all other applications, including Mail, Word, web, etc.
    Friday, August 26, 2016 2:25 PM
  • This worked for me!
    Wednesday, September 7, 2016 8:42 PM
  • Got the same problem here. Using Surface Pro. Everything up to date.

    The weirdest thing is this - when performing the 2-finger scroll with the trackpad, you'll actually see the scrollbar moving! But the calendar window doesn't move. Click on the new scrollbar position and the calendar window jumps to that new location.

    Hope this gets fixed soon as the problem has been around for a while...

    Saturday, October 29, 2016 7:29 AM
  • This worked for me!

    Hi @DiazNYC,

    Could you please explain what it was that worked for you?

    Tuesday, January 3, 2017 9:44 PM
  • Same issue on my Surface Pro 4 - Touch/Mouse Mode does nothing

    Windows 10 fully updated / Office 2016 installed from 0365 portal and fully updated / Surface fully updated

    Sean listed most details and I can confirm the same on my machine, EXCEPT: I also experience the issue with the scroll wheel on my external mouse which scrolls all the way to the top or bottom of the calendar day but won't scroll the opposite direction (but jerks a bit as if it wants to be able to scroll back). Odd thing is that the calendar tree menu on the left scrolls fine.

    Tuesday, January 3, 2017 9:54 PM
  • Hi Guys,

    i'm having the same issue and also tried the same fix attempts, nothing working. 

    It has nothing to do with your device as far as I am concerned. Because we have different device from tablet, Laptop etc. I am using an acer notebook. And as you guys also said, everything regarding scrolling works, except the calender, which is actually the main feature which I use. I hope Microsoft fixes this issue with outlook 2016 soon. 

    Regards

    Monday, January 16, 2017 7:53 PM
  • Same issue on my 9-month-old Dell 5510 (touchscreen). 

    Maybe a clue: I have additional issues with touchpad scrolling.  Namely:

    1. In Chrome, for most (but not all) web pages, I get jumpy and inconsistent scrolling when I use 2-finger scrolling or touch screen scrolling. But mouse wheel scrolling is fine and smooth!

    2. In Windows File Explorer, left hand navigation window, 2-finger scrolling and touchscreen scrolling causes a weird inertial effect and video artifacts near the bottom of the window. But mouse wheel scrolling does not!

    Anyone else see these issues as well?

    I wonder if this could be a hardware / driver interaction issue?  Device Manager shows I am running the Microsoft touchpad driver v. 10.0.14393.351 dated 6/21/2006.  2006 - wow I didn't even think we had touchpads back then.

    Thursday, January 26, 2017 9:55 PM
  • I have the same issue on my Surface Book Pro.

    Only thing that doesn't work for me.

    • two finger scrolling does not work.

    Things that do work

    • using touch screen to scroll
    • using arrow keys
    • PG Up / PG Dn keys
    • using touch pad to click scroll bar and move up and down
    • using external mouse on scroll bar
    • using external mouse scroll wheel.
    Friday, February 10, 2017 2:40 PM
  • Exact same thing here. It's like it only wants you to look at your business hours or outside of business hours. Cannot easily scroll to see what you want. Really frustrating. Still waiting from Microsoft for a fix on this. 

    Asus Zenbook with Windows 10

    Office 365 Business Premium Account with up-to-date Outlook 2016

    Wednesday, March 29, 2017 2:27 AM
  • Same issue as everyone else on a fully updated SP4 256 / i5 / 16  running O 365 Pro Plus through my university. The touch/mouse mode was ineffective as well. 
    • Edited by docsnavely Thursday, March 30, 2017 2:31 PM
    Thursday, March 30, 2017 2:30 PM
  • Exact same problem here. Brand new Lenovo Yoga 910, Windows 10 and Outlook 2016 with all the latest updates. Scrolling in Outlook calendar moves the scrollbar, but not the calendar.
    Friday, March 31, 2017 1:02 PM
  • same here, new XPS 13 I7, Office 2016.

    (Pesky scrolling on chrome is a know issue, you can use the smoothscroll extension to improve)

    Monday, May 8, 2017 11:37 AM
  • I am getting exactly the same with my Surface Pro 3 and Office 2016 as well as on a Dell 7000.

    Must be Office Outlook 2016 software. Have been using office outlook since 2003 version & never had the issue before with wheel scrolling in calendar view.

    Quick two fingered flicks up & down quickly scroll the calendar view too far to be of use. However when keeping my fingers on the touch pad or using the mouse wheel the side bar springs up & returns to the original position. The calendar view doesn't move. Therefore no intuitive two finger vertical scrolling in Calendar view on Office 2016.

    Surely MS you have enough here to warrant a fix at the next update?



    • Edited by DGGY123 Saturday, May 20, 2017 7:15 PM
    Saturday, May 20, 2017 7:13 PM
  • same problem here on a Surface Book with Office 365 and Win 10 with all updates.

    Two finger scrolling only works when it is an aggressive flick.  Trying to smoothing scroll through the calendar at low speeds is impossible.

    It seems to me that the problem is affecting people with touch-screens and high-resolution displays, like Surface... but I'm not too familiar with some of the other machines people are reporting this issue with.  I can only suggest people confirm if they have a touch-screen display and what is their resolution. 
    • Edited by Ron Lewin Tuesday, June 6, 2017 5:17 PM
    Tuesday, June 6, 2017 5:15 PM
  • Same issue here.  SurfaceBook running Windows 10 Enterprise.  Office 2016 as part of Office 365 ProPlus.  Version 1701 (Build 7766.2084).  Here's a link to a YouTube I recorded showing what happens: https://youtu.be/M9PEIbp_LCA  Been going on more than a year now with no solution from Microsoft.  Very frustrating.
    • Edited by takeoffeh Thursday, August 10, 2017 9:30 PM
    Thursday, August 10, 2017 9:29 PM
  • Any updates? have this problem on a Lenovo Yoga 370 with Office 365 ProPlus Deferred (1701)
    Thursday, August 31, 2017 10:19 AM
  • Hello Winnie,

    Are you still a moderator on here? Have you viewed the rest of the comments on this thread? This is not a Surface or Hardware issue.  This is an Outlook 2016/O365 issue.

    The common connection between all of the complaints, myself included, is that we are experience this on a touch screen device (which scrolls just fine when touching the screen) but is not functional when using the touchpad.

    The fact that the little arrows appear at the bottom or top of the calendar, depending on which direction you are scrolling, indicates that this is a programmed "feature" but it doesn't work right, or should have an option to turn in off and allow smooth scrolling.  If you "hover" over one of the small black arrows, a hint comes up that says "Click for more appointments".  If you click for more appointments it will move down the calendar page, but the time advanced is not consistent (Sometimes it advances an hour, other times less, sometimes it jumps 3 hours).

    As the other users have reported, if you use two finger touch and flick the touchpad faster, it will advance scroll or reverse scroll (depending on the direction you gesture) but it goes too far or sometimes not far enough.  We want to control the scrolling function and if we don't want to take advantage (although with the current implementation I can't think of ANY ADVANTAGE AT ALL) of gesture speed derived scrolling, then we should have an option in the settings to enforce smooth scrolling in the calendar.

    This is a MAJOR ISSUE for many users and will become an even bigger issue with the rapid proliferation of touchscreen devices among professional users.

    I am using the latest edition of O365 ProPlus Version 1707 Build 8326.2107

    and I'm on a new Dell XPS 15 touch screen laptop that is running Windows 10 Education with all updates.


    • Edited by jcbliss Wednesday, September 13, 2017 11:44 PM
    Wednesday, September 13, 2017 11:43 PM
  • I'm on the team that owns that piece of UI.  I regret that this thread has gone so long without definitive resolution.  I had not heard of this issue before, I don't think it's reached us through channels.  We should do a root-cause analysis of that meta-problem.

    I think it's probably fair to say most of us in Outlook Desktop Engineering use large screens and mice most of the time, touch-based features have become less of a day-to-day thing for us with mobile and universal Outlook having the lead on them.  That is probably why we haven't noticed it internally.

    I'm booting up a touchscreen device now to see if I can repro, may have to hand this off to somebody with a more modern device though, I don't even know if mine supports the two-finger scroll idiom.


    Stephen W. Nuchia StatSoft, Inc. Tulsa, Oklahoma USA

    Friday, September 29, 2017 8:42 PM
  • I am not seeing the issue on my laptop, scroll gestures work as expected, vertically and horizontally, both on the screen and on the touchpad.  The driver I'm using is "ASUS Smart Gesture".  Looks like I'm going to have to go to the device lab and mix-n-match.

    If those of you who still repro this issue could please update me with your Outlook and Windows version numbers, machine type and what touch driver(s) you're using, that would be a big help.

    Is anybody seeing problems with scrolling other than on the calendar?  There are good internal reasons to expect it to be specific to that context but if it's a broader problem I'd like to know.

    Thanks!


    Stephen W. Nuchia StatSoft, Inc. Tulsa, Oklahoma USA

    Friday, September 29, 2017 9:46 PM
  • Hi Stephen, Thanks for picking up this issue. We’re in the process of deploying Lenovo X1 Yoga g2s. These laptops have been wiped of their oem image and have 1703 win 10 deployed. The only Lenovo specific driver injected is the chipset package. From thereI have tried with just windows 10 detected drivers and adding the Lenovo track pad drivers. Both result in the jumpy or no scroll behavior in outlook calendar across various versions of office 2016 proplus (deferred channel latest version and older). Left-right scroll has no effect (would be nice if this worked). In OneNote left-right trackpad scroll works in some versions but not others. Word and Excel behave as expected with trackpad scroll in both directions. Pm me if you would like to know more, I’m happy to help/demo. PS, the trackpad is Synaptics. Maybe that is the commonality, can others confirm?
    • Edited by xMarcus Thursday, October 5, 2017 1:39 AM Added synaptics
    Thursday, October 5, 2017 1:33 AM
  • Just another example of Microsoft's inability to effectively manage even the most routine features and capabilities in their tools. Fed up is a nice description. Their "experts" in the site 90% of the time cannot provide any answer or solution to fix. 

    Tried every hint of suggested solution and this does not help for this issue. So sad, but expected now.

    Tuesday, October 17, 2017 3:20 PM
  • I had to hand this off to the Calendar team.  I'll go follow up now and make sure they see the detailed info you provided -- thank you for that.  I also see that editing my profile affiliation didn't update the auto-signature here.  Need to fix that.

    Stephen W. Nuchia StatSoft, Inc. Tulsa, Oklahoma USA

    Tuesday, October 17, 2017 5:20 PM
  • Any update on this?  I just moved into a new Dell XPS and am running Windows 10, the latest version of O365, and have the exact same issue.  I did not have this issue previously on my Lenovo running Windows 8.1 Pro.  Like others, this only appears to be an issue in the Outlook Calendar.

    Wednesday, November 8, 2017 6:37 PM
  • Still no update on this yet? Have the same problem on a Lenovo ThinkPad X1 Yoga 2nd Gen.

    • Windows: Win 10 Enterprise 10.0.14393 Build 14393
    • Outlook: Office 365 ProPlus Version 1705 (Build 8201.2193)
    • Touchpad driver: Synaptics 19.3.4.111 (latest update from Lenovo)

    Marco

    Wednesday, November 15, 2017 8:51 AM
  • Just throwing my hat into the ring to add to the list of people frustrated by this. I see this thread has been ongoing for nearly 2 years and Microsoft can't manage to pull together their substantial resources to fix what seems like a minuscule coding bug? This is absurd.  Brand new Dell Precision 5520 touchscreen laptop, exact same two-finger scrolling issue in Outlook calendar in latest Office 365. I am constantly on the road and using the touchpad to work through my calendar,  and i'm not a huge fan of the touchscreen on my laptop as it feel awkward to use as opposed to a pure tablet. Microsoft, will you please fix this already? 
    Saturday, November 25, 2017 9:03 PM
  • I have to reply on this as well.  I just received a brand new HP Elitebook today and 2-finger scroll DOES NOT work in Calendar.  I try and scroll, it moves a tad and then stops, in the lower right-hand corner near the scroll icon it displays a downward pointing arrow.  The only way to scroll properly is 1) physically click the down scroll or up scroll icon or 2) Point my cursor over the scroll down, hold my thumb on the touch pad and use my finger to move the scroll bar up and down.

    I must add that I just had a HP Spectre yesterday, and could 2-finger scroll in Calendar.  I have Windows 10 and Office 2017/O365.  I also agree with the other comments on this page and want to add - who does your UAT Microsoft?  So many of the features are either non-functioning, require more clicks, or make NO SENSE.  For example, I no longer have a lock icon on my task bar?  With all of the hacking of major credit, banking and other institutions one would think that Microsoft would want us to be able to secure our laptops with a click, not a few clicks.

    Wednesday, December 6, 2017 8:36 PM
  • Same issue here.  Surface Book 2, Windows 10 Pro, with Office and Win fully updated.  
    Saturday, January 27, 2018 7:18 AM
  • Feb 2018 and still not fixed...  The problem seems to be with the scroll sensitivity.  I can get it to 2 finger scroll but it barely moves (as compared to scrolling on my inbox).  I have to use the entire width of my touchpad (Lenovo T470) to get it to barely move.  If I run the entire touchpad about 15 times, I can get the calendar to move down the whole day.  interestingly, single finger scrolling using the touchscreen seems to work fine.  Double tap and hold on the scroll bar also seems to work fine.
    Wednesday, February 7, 2018 12:24 AM
  • Feb 2018, still no fix. I'm using the new Dell XPS 13 Touch laptop. Very popular machine... I'm surprised the Outlook team isn't on top of this!
    Sunday, February 11, 2018 7:28 PM
  • I have joined the legion of the dissatisfied!

    My company just issued me a new HP Elitebook running Windows 10 Enterprise, version 1703, build 15063.850. The standard install includes Outlook 2016 MSO (16.0.8431.2110) 32 bit.

    Like most of the others on this thread, I found the 2-finger scroll on the touchpad to be mostly unresponsive and essentially useless, with the resultant decline in productivity and increase in frustration.

    However, I stumbled upon an interesting clue that might help unravel the mystery:

    Occasionally I'll set up a standing desk and use a wireless keyboard instead of the built-in keyboard. Today was the first time since getting my new machine that I did so. Lo and behold, on the wireless keyboard and touchpad (Logitech K400+), scrolling in Outlook using the 2-finger method worked perfectly!

    More interesting is the fact that, even with the wireless keyboard connected, the built-in keyboard is still active, allowing a side-by-side comparison. I rapidly alternated between the two input methods and learned that the scrolling problem with the built-in touchpad remains even as the wireless touchpad works perfectly!

    Now, I'm no programmer, just an everyday user, but doesn't this little test indicate that the problem is not with Outlook itself but with the touchpad driver? (Please feel free to correct me if I'm wrong--like I said, I'm no techie!)

    Anyway, more grist for the mill. All responses welcome.

    ~JackB169


    • Edited by JackB169 Tuesday, February 20, 2018 8:53 PM typo fix
    Tuesday, February 20, 2018 3:04 PM
  • Update: Experimenting a bit more, I determined that the touchpad driver was indeed to blame. Windows 10 had overridden the OEM driver (made by Alps). When I returned control to the Alps driver -- voila! -- Outlook scrolling problem solved.

    I realize this is a tech-savvy group, but here are the steps for any newbies (such as myself!):

    1) Find the taskbar icon for your touchpad. (It might be hidden; if so, click on the up arrow on the right side of the taskbar.)

    2) Right-click the icon and choose "Touchpad properties."

    3) On my machine, I was presented with the option of choosing the Windows touchpad driver (ironically named "Microsoft Precision Touchpad") or the Alps Glidepoint Touchpad. Your choices may be different, but you should choose the non-Microsoft option.

    4) Close the window and test.

    (If the touchpad driver is not included in your taskbar, you may have to search the Windows control panel to find it.)

    Please post any successes or failures.

    -JackB169

     
    Thursday, March 8, 2018 3:33 PM
  • Thanks! Works for me, somehow. I am using a Surface Book 2, so I don't have an alternative driver to activate, but deactivating the "Microsoft Precision Touchpad" (yes, oh then irony) fixes the problem with the trackpad (while the touchpad isn't working anymore of course). Not a real solution for me, but at least we know the problem is likely a conflict between touchpad and trackpad.

    By the way: you need to restart outlook in order for the change to take effect. Fun fact: if you then re-active "Microsoft Precision Touchpad" and you do not restart outlook again, now the touchpad has the same laggy issues that the trackpad had before.

    Seems really weird, that Microsoft won't properly address these problems with their own flagship products (surface book + ms office).


    • Edited by Chribart Thursday, March 8, 2018 4:08 PM
    Thursday, March 8, 2018 4:03 PM
  • Hey there,

    same Situation here on a Surface Book 2 with Precision Trackpad and fully patched Windows 10/Office 2016 (Click2Run).

    Can some Microsoft Person please pick this Conversation up and report it to the Programming guys?

    Kind regards 

    Christian


    Monday, March 12, 2018 9:56 AM
  • Is there any news according to this problem? There are a lot of notebooks with Microsoft Precision Trackpad drivers out there already and Office 365 is one of Microsoft's flagship products, isn't it? I would highly appreciate if someone could investigate this issue.
    Thursday, April 5, 2018 7:14 PM
  • I'd like to report that this is still an issue. I have a Dell XPS 13 9365 and cannot two-finger scroll in my O365 Outlook Calendar. If I "flick" two fingers, it will scroll (although inaccurately). But keeping my fingers on the trackpad/touchpad, the scroll bar moves, but the calendar itself does not scroll.

    Microsoft Windows [Version 10.0.17134.167]
    Outlook Version 1803 (Build 9126.2275 Click-to-Run)

    Update 12-Oct-2018: This issue still occurs in Windows 10 1809 [Build 17763.1] and Outlook Version 1803 [Build 9126.2282 Click-to-Run].
    • Edited by John Dylan Friday, October 12, 2018 9:01 PM Updating Post
    Tuesday, August 28, 2018 7:58 PM
  • I haven't tried this in tablet mode, but on my Surface Book in desktop mode you can scroll the Calendar views up and down by selecting the "middle" view in the top right hand corner, the 2-box icon between minimize and X (close).  I tried to put a snip in but Microsoft won't let me until they've "verified" my account!

    Hope this helps

    Thursday, September 13, 2018 12:57 PM
  • I haven't tried this in tablet mode, but on my Surface book in desktop mode in can scroll the Calendar up and down when I select this view in the top right hand corner between minimize (-) and close (X), ie, the two overlapping boxes.

    Hope this helps

    Thursday, September 13, 2018 2:11 PM
  • I have just submitted feedback to Microsoft using the Feedback Hub in Windows 10 (Settings >> Devices >> Touchpad >> Give us feedback [at the bottom]). As part of the process, you can submit actions + screenshots to demonstrate the issue. Maybe if enough of us do this, the issue will be resolved.

    Friday, October 12, 2018 9:22 PM
  • If you really want to see this bug in its prime open 4 calendars, set them to day view (for convenience) and ensure they are showing as side by side, not overlapped.

    Then hover the cursor over 1 of the calendars and perform the 2 finger scroll on the trackpad. The calendar you are hovering over stays still, whilst the other 3 scroll perfectly.

    Hover over one of the other calendars and perform the 2 finger scroll again. Same thing happenes, the calendar you're hovering over stays put, the other 3 scroll perfectly.

    Scrolling with the mouse works fine.

    Scrolling with the scroll bar works fine.

    Hovering the cursor anywhere else on the page and using the 2 finger scroll works fine.

    This is hardware agnostic, with the only potential link being touch screen devices.

    Why Microsoft? Why?

    Friday, February 8, 2019 7:32 PM
  • If you really want to see this bug in its prime open 4 calendars, set them to day view (for convenience) and ensure they are showing as side by side, not overlapped.

    Then hover the cursor over 1 of the calendars and perform the 2 finger scroll on the trackpad. The calendar you are hovering over stays still, whilst the other 3 scroll perfectly.

    Hover over one of the other calendars and perform the 2 finger scroll again. Same thing happenes, the calendar you're hovering over stays put, the other 3 scroll perfectly.

    Scrolling with the mouse works fine.

    Scrolling with the scroll bar works fine.

    Hovering the cursor anywhere else on the page and using the 2 finger scroll works fine.

    This is hardware agnostic, with the only potential link being touch screen devices.

    Why Microsoft? Why?

    Yep I see the problem to on my lenovo t480. Fun bug... good thing I use outlook 90% of the time so I can experience it all day long. Fun 

    Wednesday, May 8, 2019 4:06 AM
  • Thanks all, I'm glad I found this! I add myself to the list of people experiencing this issue. Unfortunately I don't have permission to install new drivers, so I just have to live with this. Microsoft, please fix!!

    My machine is an HP ZBook, and I have Windows 10 v1709 and Outlook 2016 v1803.

    Tuesday, May 14, 2019 5:51 PM
  • Update: Experimenting a bit more, I determined that the touchpad driver was indeed to blame. Windows 10 had overridden the OEM driver (made by Alps). When I returned control to the Alps driver -- voila! -- Outlook scrolling problem solved.

    I realize this is a tech-savvy group, but here are the steps for any newbies (such as myself!):

    1) Find the taskbar icon for your touchpad. (It might be hidden; if so, click on the up arrow on the right side of the taskbar.)

    2) Right-click the icon and choose "Touchpad properties."

    3) On my machine, I was presented with the option of choosing the Windows touchpad driver (ironically named "Microsoft Precision Touchpad") or the Alps Glidepoint Touchpad. Your choices may be different, but you should choose the non-Microsoft option.

    4) Close the window and test.

    (If the touchpad driver is not included in your taskbar, you may have to search the Windows control panel to find it.)

    Please post any successes or failures.

    -JackB169

     
    I know this post is 4 years old, but this exact issue is still happening in Outlook in Office 365 on a brand new HP Elitebook.  It uses a Synaptics touchpad and I don't see the option to switch drivers like mentioned here.  Anybody run into this more recently and has an updated solution?
    Wednesday, August 5, 2020 8:55 PM