none
Microsoft System Center 2012 Data Protection Manager update failed.... RRS feed

  • Question

  • I get the following error when attempting to install Update Rollup 3.

    "Microsoft System Center 2012 Data Protection Manager update failed.  Refer to the error details below.

    The program to be upgraded is not installed"

    System Info:

    Fresh install of Windows 2008 R2 SP1 fully updated

    Fresh install of DPM2012 SP1

    • Edited by Caleb44 Saturday, January 12, 2013 7:36 AM
    Saturday, January 12, 2013 7:35 AM

Answers

  • Hi Caleb44,

    For DPM 2012, RU2 and RU3 are fix before SP1.

    http://social.technet.microsoft.com/wiki/contents/articles/4058.list-of-build-numbers-for-system-center-data-protection-manager-dpm.aspx

    SP1 + RU1 are the last updates available.

    In your case, You don't need to apply RU2 and RU3.

    Stephane.


    Please remember to click “Mark as Answer” on the post that helps you. This posting is provided "AS IS" with no warranties. knowledge is valid only if it is shared by All.

    My DPM blog Yet Another DPM Blog

    • Marked as answer by Caleb44 Monday, January 14, 2013 7:01 PM
    Monday, January 14, 2013 4:34 PM

All replies

  • Hi

    Have you tried DPM 2012 install, RU3 install and then SP1 installation? I also did what you did and installed SP1 and then wanted to apply RU3 but it doesnt find the product installed? 

    Hope it helps.

    Saturday, January 12, 2013 4:03 PM
  • Hey DareDevil, I have not tried to install them in this order.  I downloaded and installed DPM2012 with SP1, then windows updates installed RU1 automatically, then I attempted to install RU3 and got this error. I also attempted to installed RU2, but I got the same error.  I was hoping to resolve this without having to uninstall it, but I may have to resort to that if no one else can shed any light on this error.  
    Monday, January 14, 2013 4:04 PM
  • Hi Caleb44,

    For DPM 2012, RU2 and RU3 are fix before SP1.

    http://social.technet.microsoft.com/wiki/contents/articles/4058.list-of-build-numbers-for-system-center-data-protection-manager-dpm.aspx

    SP1 + RU1 are the last updates available.

    In your case, You don't need to apply RU2 and RU3.

    Stephane.


    Please remember to click “Mark as Answer” on the post that helps you. This posting is provided "AS IS" with no warranties. knowledge is valid only if it is shared by All.

    My DPM blog Yet Another DPM Blog

    • Marked as answer by Caleb44 Monday, January 14, 2013 7:01 PM
    Monday, January 14, 2013 4:34 PM
  • Perfect!  Thanks!
    Monday, January 14, 2013 7:01 PM