locked
explorer.exe using more cpu in xp RRS feed

  • Question

  • explorer.exe using more cpu in xp
    Tuesday, June 4, 2013 11:25 AM

Answers

  • Clean Boot

    ========

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer and test the issue.

     

    Please test this issue in the Clean Boot environment, if the issue disappears, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.


    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, June 5, 2013 9:03 AM
    Moderator