locked
Windows Vista error message: copy of windows not genuine? RRS feed

  • Question

  • Hi,

    I've been getting this error message with a black screen. The copy of Windows installed is a replacement that I ordered from an online store, it looks just like the original. I replaced the original after have problems doing a re install and realizing the disk was scratched.

    It has it listed as a genuine copy and activated on system. This all started about 2 weeks ago after having it installed for 3 months or so. All updates have gone smooth too until the black screen. Here is my diagnostic:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-3RBY2-BGQ2R-DR9M6
    Windows Product Key Hash: EYIpz/47G03lWRAOmk3kg+lR7Rc=
    Windows Product ID: 89578-OEM-7332157-00141
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {1A7CFCCE-527B-4527-B4EF-B8D82C1A26B8}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.130501-1537
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1A7CFCCE-527B-4527-B4EF-B8D82C1A26B8}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-DR9M6</PKey><PID>89578-OEM-7332157-00141</PID><PIDType>2</PIDType><SID>S-1-5-21-1229215994-2836885510-291064027</SID><SYSTEM><Manufacturer>Gateway</Manufacturer><Model>GM5638E</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>DPP3510J.15A.0261.2007.0723.2348</Version><SMBIOSVersion major="2" minor="4"/><Date>20070723000000.000000+000</Date></BIOS><HWID>2E333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: bffdc375-bbd5-499d-8ef1-4f37b61c895f
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89578-00146-321-500141-02-1033-6000.0000-1352013
    Installation ID: 015354760192631251398676858924820075717185316821509215
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: DR9M6
    License Status: Licensed

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: MAAAAAEAAAABAAEAAwABAAAAAgABAAEAJJRmodh7nNCQfTq83Cjy9MBruKmsVswx

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC GATEWA SYSTEM  
      FACP GATEWA SYSTEM  
      MCFG GATEWA SYSTEM  
      WDDT GATEWA SYSTEM  
      ASF! GATEWA SYSTEM  
      SLIC GATEWA SYSTEM  
      DMAR GATEWA SYSTEM  
      SSDT GATEWA CpuPm
      SSDT GATEWA CpuPm
      SSDT GATEWA CpuPm
      SSDT GATEWA CpuPm
      SSDT GATEWA CpuPm

    Tuesday, August 27, 2013 10:14 PM

All replies

  • You may try activate it by phone:

    http://support.microsoft.com/kb/940315/en-us

    Wednesday, August 28, 2013 4:42 PM
  • The installation is showing as fully activated, according to the report.

    What happens if you attempt validation at www.microsoft.com/genuine/validate using Internet Explorer?


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Wednesday, August 28, 2013 7:39 PM
  • I can't validate it, I tried to validate 3 times this morning. For some reason Internet Explorer isn't working either and I guess the validation process works through IE? It says my browser or my security won't allow it to communicate..  I guess I will try to disable norton and try to validate it.

    My browser security seems to be blocking active x. Trying to figure out how to allow it .

    • Edited by HKaltwasser Wednesday, August 28, 2013 8:43 PM
    Wednesday, August 28, 2013 8:33 PM
  • YOu have Norton installed?

    That's almost certainly the source of your problem. Have you recently changed versions?

    What other AV's have EVER been installed on this machine?


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Wednesday, August 28, 2013 8:42 PM