Windows Home Server 2011 Backup crashing RRS feed

  • Question

  • I recently installed WHS 2011 on a Dell T110 II server. The installation went well, and I connected several of my client machines (all running Win7 Ultimate) to it. Suddenly, after serveral weeks of running with no issue, I started getting an error that the Server Backup Service was not running. When I looked in the server Activity Log, I see hundreds upon hundreds of error log events for an Application Error with the following details:


    Faulting application name: WSSBackup.exe, version: 6.1.8800.16385, time stamp: 0x4d6ed362

    Faulting module name: WSSBackup.exe, version: 6.1.8800.16385, time stamp: 0x4d6ed362

    Exception code: 0xc0000025

    Fault offset: 0x000000000004f934

    Faulting process id: 0x1700

    Faulting application start time: 0x01cc84d565142d43

    Faulting application path: C:\Program Files\Windows Server\Bin\WSSBackup.exe

    Faulting module path: C:\Program Files\Windows Server\Bin\WSSBackup.exe


    There are also many Error Reports:

    Fault bucket , type 0

    Event Name: APPCRASH

    Response: Not available

    Cab Id: 0

    Problem signature:

    P1: WSSBackup.exe

    P2: 6.1.8800.16385

    P3: 4d6ed362

    P4: WSSBackup.exe

    P5: 6.1.8800.16385

    P6: 4d6ed362

    P7: c0000025

    P8: 000000000004f934




    Does anybody have any idea how to get my backup working again? WHS is worthless without backup!!


    Saturday, October 8, 2011 9:10 PM


All replies

  • Hi,


    Based on my research, please reboot your server and see if it works.

    If you can’t solve your issue by rebooting server, you can go to WHS2011 forum, there is the best support resource for WHS2011, it is recommend you to get further support in the corresponding community so that you can get the most qualified pool of respondents. Thanks for your understanding.



    meanwhile, I find two similar threads for you reference:



    I hope they can help you.


    Best regards,

    Jeff Ren


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Jeff Ren Friday, October 14, 2011 2:46 AM
    Tuesday, October 11, 2011 5:25 AM
  • I am having almost the same problem. I set up a new WHS 2011 box with Core i5 processor, 8GB ram, 4x2TB drives. Three of the drives are set up as a RAID 5 volume, and folder for client backups was moved to this volume using dashboard. I have gone through all the updates to SP1, rebooted several times, joined Win 7 Homegroup, Volume Shadow copy service is running on client. Clients are all Windows 7 Home Premium 64 bit, SP1. I have not been able to complete any successful backups.

    My initial attempt at backup was a desktop PC which was too big for the primary drive. The unsuccessful backup attempt filled up the hard drive and I got the Unsuccessful backup error. I went into the server using Remote Desktop and deleted all the files from the backup folder and then moved the folder to the larger RAID volume as above. I am now trying to back up my laptop which is about 336 GB.

    I have searched all the help forums and am at a dead end. The two articles linked above are interesting, but do not appear to address thsi problem.

    Any ideas?  Thanks!

    Saturday, June 9, 2012 2:04 PM
  • Not to bump an old thread, but I just rectified a similar issue to this after searching countless times. Figured I'd throw this out there, maybe it'll help somewhere down the line. My issue is that the WSSBackup.exe (Windows Server Client Computer Backup) would start and then stop. It never gave an error message. Here's how I fixed it, I tried more graceful ways (like Backup Cleanup / etc) to no luck.

    --> (what I suspect caused it) Target disk was full (my backup drives)

    - Formatted all backup drives (you'll lose all your backups, so swap out the drive, do a temp per-machine backup, or at the least verify that all machines drives are operating correctly!)
    - Deleted Backup Catalog by going to Start > Run > Cmd: wbadmin delete catalog
    - Removed all PC's from the list in the dashboard.
    - Reconfigured Server Backup using the Server Backup portion of Server Manager.
    - Opened Dashboard -> Server Folders -> right clicked the folders flagged as missing and chose "recreate missing folders" (Client Computer Backup and Recorded TV were mine) to where I wanted them.
    ^^ As soon as I did this, the WSSBackup.exe service started running.
    - Verified ALL folders were preset (if any are missing, it seems to block the WSSbackup.exe from running)
    - Rebooted
    - Reconnected the PC's (reinstall the connector app via your //servername/connect in the browser)
    - Reconfigured the backups for each PC

    Pain in the rear, but at least it prevented an OS reinstall (my next step). Hope this helps someone.

    • Edited by KyleK29 Monday, September 10, 2012 8:19 PM More Info
    • Proposed as answer by wellago Friday, April 26, 2013 9:34 AM
    Monday, September 10, 2012 8:17 PM
  • Created an account here just to say @KyleK29, thank you!! Worked like a charm. Went through a half dozen other proposed solutions. Followed MVP's links to a zillion other, completely useless and waste of time, links and all didn't work as well as making a mess of my install. Your solution did the trick.

    Even if you never see this, I just wanted to say thanks for taking the time to post your solution here.

    Friday, April 26, 2013 9:39 AM