none
active desktop with steadystate PROBLEM RRS feed

  • Question

  • Im trying to get some computers rolled out and as they are basically used for one website, our library catalog, I thought the website as a desktop background was nice and aesthetic.Works fine till i crank up the restrictions. Then I get the big X in the top left of the screen. Internet works fine when you open an IE window. Does anybody know what restrictions would cause this or if anybody has had this problem and fixed it? Thanks
    Wednesday, October 31, 2007 7:16 PM

Answers

  • I too had this problem. I have been doing each check box one at a time. The one for Active Desktop is "Prevent access to Windows  Explorer features: Folder options, Custom Toolbar,and the My Documents folder" If you uncheck this box active desktop works.

     

    Thursday, November 1, 2007 2:50 PM

All replies

  • I too had this problem. I have been doing each check box one at a time. The one for Active Desktop is "Prevent access to Windows  Explorer features: Folder options, Custom Toolbar,and the My Documents folder" If you uncheck this box active desktop works.

     

    Thursday, November 1, 2007 2:50 PM
  • Thanks for akellogg@csulb.edu's sharing!

     

    Regards,

    Friday, November 2, 2007 6:43 AM
  • I still had the problem when i unchecked this option. I had some success when i unchecked toolbar options for some reason. havent narrowed it down any further... because i deleted the internet explorer icon on the desktop beside the web desktop, it stopped working! I tried fiddling with it to get it back but got tired of it and am just reimaging a fresh copy to start over.
    Friday, November 2, 2007 4:04 PM
  • Hi Sam,

     

    I am not sure what restrictions have been configured on your side. I got the same result as akellogg@csulb.edu: After deselecting the following option, Active Desktop works.

     

    Prevent access to Windows  Explorer features: Folder options, Custom Toolbar,and the My Documents folder"

     

    If the issue persists in the new user profile, please let me know and we can continue with this issue.

     

    Regards,

    Monday, November 5, 2007 3:07 AM
  • After selecting the webpage clicl okay not apply

    Monday, November 19, 2007 9:54 PM
  •  

    seems i only had succes with a combination of

    Prevent access to Windows  Explorer features: Folder options, Custom Toolbar,and the My Documents folder

    on the windows restrictions tab

    AND

    under Feature tab:

    IE Restrictions > Toolbar Options > third party extension buttons

     

    Having said that, I attempted to replicate this on a second user on the same machine and have yet to succeed.  I pretty much have every other restriction set for both users except to allow printing and the office restrictions as I only have the word/excel viewers installed.

    Sunday, January 13, 2008 11:41 PM
  • Hello

     

    In my case it where the Remove recycle bin-setting that prohibitet the desktop webpage to be displayed. By deselecting this option (Windows restriction/General restrictions/Remove the Recycle Bin icon) the active desktop worked allright, but otherwise it didn't show up.

     

    The solution I found to this problem is to do the following:

    1. Create a new administration account and log in to it.
    2. Configure Active Desktop with a start page and dont make it offline.
    3. With Active Desktop running right click on the part of the desktop thats not (yet) covered by the webpage (if the whole screen is covered you could change that setting by moving the pointer to the upper end of the screen to reveal a bar with an arrow pointing down - there you could change to split webbpage with icons or something like that...) and select order icons by. In the submenu you can tick of the setting show desktop icons and viola - the icons are gone.

    Kindest regards

    ivanavi

     

     

    Wednesday, September 10, 2008 10:09 AM