locked
Save to PDF - JEPG changing 400 dpi to 200dpi RRS feed

  • Question

  • when I save my Word 2010 document with embedet JPEG photos to PDF, the
    original 400 dpi photos mute to 200 dpi inside the PDF. I did play around
    with the few options (e.g. ISO 1900-1) but the results did not change.
     
    I don't need to be patronized from Word what supposed to be the right
    resolution for my printing jobs.
    Is there any switch to get around that behavior?
     
    Michael Müller
     
     
    Monday, December 6, 2010 7:45 PM

Answers

  • A design decision.

    BTW, even though the original jpg may have had a 400dpi resolution (based on the # pixels * image width) before it was imported into Word, that doesn't mean that's what it would have within Word. Once you change the image size in Word, the nominal resolution changes in proportion to those changes. If you double the image's size in Word, it would then have only an effective 200dpi resolution.


    Cheers

    macropod MS MVP - Word

    • Marked as answer by Jennifer Zhan Thursday, December 16, 2010 6:35 AM
    Tuesday, December 7, 2010 6:25 AM

All replies

  • Hi Michael,

    If you want that level of control, use a product like Adobe Acrobat Pro that gives you image resolution options.


    Cheers

    macropod MS MVP - Word

    Monday, December 6, 2010 10:12 PM
  • Yes, I know, but why must it be like that!!

    Hi Michael,

    If you want that level of control, use a product like Adobe Acrobat Pro that gives you image resolution options.


    Cheers

    macropod MS MVP - Word

    Tuesday, December 7, 2010 6:10 AM
  • A design decision.

    BTW, even though the original jpg may have had a 400dpi resolution (based on the # pixels * image width) before it was imported into Word, that doesn't mean that's what it would have within Word. Once you change the image size in Word, the nominal resolution changes in proportion to those changes. If you double the image's size in Word, it would then have only an effective 200dpi resolution.


    Cheers

    macropod MS MVP - Word

    • Marked as answer by Jennifer Zhan Thursday, December 16, 2010 6:35 AM
    Tuesday, December 7, 2010 6:25 AM