none
Internet Explore Problem windows has blocked software, because it can't verify the publisher ( Unknown Publisher ) RRS feed

  • Question

  • please i need help in this issue that impact to enterprise , we have user's work in application through internet explore ( intranet) , when user try to print report   he receive message ( windows has blocked software, because it can't verify the publisher ,  unknown publisher )   we try to edit security setting in IE , but problem not fix

    please need help 

      
    Friday, December 4, 2015 9:04 AM

Answers

  • Hi,

    For your question, please try below steps for troubleshooting:

    1. Open internet explorer, click Tools – Internet Options .

    2. Click the Security tab – Custom Level button.

    Under ActiveX ensure the following are set to enabled

    Run ActiveX and plug-ins – Enabled

    Download Signed ActiveX Control – Enabled

    Script ActiveX controls marked as safe for scripting – Enabled

    Set the following to “Prompt

    Download unsigned ActiveX Control – Prompt

    Initialize and script ActiveX controls not mark as safe – Prompt

    3. Click OK and Apply and OK. Restart the browser.

    If you still have the problem, please follow the below steps and let me know if it works.
    1. Open Internet Explorer.
    2. Click on Tools and select Internet Options.
    3. Under Advanced tab scroll all the way to the bottom to the Security section. 
    4. Check the third box down “Allow software to run or install even if the signature is invalid”.
    5. Click OK to close out the dialog box.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    Monday, December 7, 2015 5:55 AM

All replies

  • Hi,

    For your question, please try below steps for troubleshooting:

    1. Open internet explorer, click Tools – Internet Options .

    2. Click the Security tab – Custom Level button.

    Under ActiveX ensure the following are set to enabled

    Run ActiveX and plug-ins – Enabled

    Download Signed ActiveX Control – Enabled

    Script ActiveX controls marked as safe for scripting – Enabled

    Set the following to “Prompt

    Download unsigned ActiveX Control – Prompt

    Initialize and script ActiveX controls not mark as safe – Prompt

    3. Click OK and Apply and OK. Restart the browser.

    If you still have the problem, please follow the below steps and let me know if it works.
    1. Open Internet Explorer.
    2. Click on Tools and select Internet Options.
    3. Under Advanced tab scroll all the way to the bottom to the Security section. 
    4. Check the third box down “Allow software to run or install even if the signature is invalid”.
    5. Click OK to close out the dialog box.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    Monday, December 7, 2015 5:55 AM
  • you need a correct Java version 

    Sunday, May 14, 2017 6:34 AM
  • Sometimes our internet explorer will block from enabling some ActiveX on our browser. Don’t worry here is the full solution to solve this issue. Follow the below steps to get it to be solved.

    Add the site in to trusted sites list
    Go to Tools > Internet options > security > Trusted sites > Sites
    Uncheck the tick mark on “require server verification (https :)   for all sites in this zone”. Then click on add. Your site will be added to trusted site list.

    Now go to Custom level under the same tab and do the changes in below security settings.

    Read more from below link

    https://www.bkcomputerguy.com/2019/10/how-to-solve-error-windows-has-blocked-ActiveX.html

    Saturday, October 5, 2019 2:39 PM