locked
Start menu button and Search not working in windows 10 Enterprise Technical Preview RRS feed

  • Question

  • Hi Team,

    I just install windows 10 technical preview. But Start Menu button and search is not working. I tried to restart Computer, Restart explorer from task manger but it wont worked.

    My Keyboard is working fine. When i click on start menu or search box, nothing happen. 

    Please help me here.

    Thanks 

    Himanshu Das

    Wednesday, February 18, 2015 3:27 AM

Answers

  • Hi,

    Please create a new user account, then test the start menu and search option in the new account, check if issue persists.

    Regards.


    Yolanda Zhu
    TechNet Community Support

    Friday, February 20, 2015 1:55 AM
    Moderator

All replies

  • it is a known issue, start menu is not working. you have to repair your installation of windows 10 TP.

    read here: http://blogs.windows.com/bloggingwindows/2015/01/23/january-build-now-available-to-the-windows-insider-program/

    Wednesday, February 18, 2015 3:43 AM
  • How to repair it ?? Even I am not able to find windows update. My firewall is also not working. Link you provided is not helpful. :(

    Wednesday, February 18, 2015 4:00 PM
  • Hi,

    In the link provided by MakeMeLaugh, that blog shows that there's a known issue

    "Occasionally, the Start Menu is improperly registered and will fail to launch."

    and start menu is not done yet in this version, so you might encounter some issues using the start menu, but Microsoft has released some updates to fix the issue,

    https://support.microsoft.com/kb/3036140?wa=wsignin1.0

    so, please make sure to have latest updates installed, Regarding to the Windows Update option, it has a new place in start menu\settings\Update&Recovery.


    Yolanda Zhu
    TechNet Community Support

    Thursday, February 19, 2015 3:02 AM
    Moderator
  • I understand that this is known issue after reading the post. I am not able to fix it by updating my windows. While I try to update my windows, its says windows is up to date, Still my issue persist. 

    Thursday, February 19, 2015 4:11 AM
  • Not a single helpful answer :(
    Thursday, February 19, 2015 3:48 PM
  • Hi,

    Please create a new user account, then test the start menu and search option in the new account, check if issue persists.

    Regards.


    Yolanda Zhu
    TechNet Community Support

    Friday, February 20, 2015 1:55 AM
    Moderator
  • Thanks! This worked for me. I created a local testing account and logged in to that instead of my Microsoft account. My Start worked when using the local account. Then I logged back out and logged back in to my Microsoft account, and now Start is working in my usual account too, even after I deleted the testing account.
    Wednesday, March 25, 2015 10:41 AM
  • Well that is alot simpler than the solution I came up with. What I encountered was as follows:

    I upgraded to the New Win 10 Enterprise build 10041 and had so many problems that I rolled back to the 9926 build. After doing that I started having the issue with the taskbar not responding. What I saw on the boards said it was probably a problem with an update. Suggested solution was to roll back updates until finding the one causing the issue. After rolling back all of the updates, the issue with the taskbar continued. I then tried to restore the system with the installation media and it removed programs that where installed prior to upgrading to Win 10. My next course of action was to roll back to the last good installation of Windows 7 prior to the upgrade, and starting over, bringing me to a good but time consuming solution to resolve the issue.

    Have fun.

    Friday, March 27, 2015 4:22 AM
  • I have Windows 10 TP build 10094, but Star menu and search not working still now.

    I create a new user account, but in there Start menu working only One (1) time.

    I try doing powershell, regedit on Microsoft account (administrator user) but complet failure with Start menu and Search.

    Mostly with windows 10 TP I don't work at all. The start menu does not work then we can experience anything ????

    Who can help user ????

    Thursday, April 2, 2015 3:37 AM
  • Please create a new user account, then test the start menu and search option in the new account, check if issue persists.

    I was having the same problem.  I had to disconnect my user account and my Microsoft account, log out, log in with the local machine account and reconnect it to my Microsoft account.  Search worked after that.
    Thursday, April 2, 2015 7:14 PM
  • This fixed my broken Windows search:

    1. Press Windows Key + R on your keyboard.
    2. Key in PowerShell and hit Enter.
    3. Right click on the PowerShell icon on the taskbar and select Run as Administrator.
    4. Now paste the following command in the Administrator: Windows PowerShell window and press Enter key:
      Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}


    • Edited by Eddie2K Friday, April 3, 2015 6:35 AM
    Friday, April 3, 2015 6:30 AM
  • Get-AppXPackage : Access is denied.
    Access is denied.
    At line:1 char:5
    +     Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDeve ...
    +     ~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : NotSpecified: (:) [Get-AppxPackage], UnauthorizedAccessException
        + FullyQualifiedErrorId : System.UnauthorizedAccessException,Microsoft.Windows.Appx.PackageManager.Commands.GetApp
       xPackageCommand
    Friday, April 3, 2015 7:28 AM
  • 3035129 not found autoupdate, not installed

    • Edited by jatyon Friday, April 3, 2015 7:35 AM
    Friday, April 3, 2015 7:34 AM
  • Get-AppXPackage : Access is denied.

    Instead I would use the Win-X Administrator Shell  (e.g. press Win-x A).  If that puts you in Administrator: Windows PowerShell  you would be good to go.  Otherwise, assuming you are in an elevated cmd window (aka Administrator: Command Prompt) just enter:  powershell.exe  to get there.



    Robert Aldwinckle
    ---

    Saturday, April 4, 2015 7:17 PM
  • I did that with no success - but when I rearranged the "Modern UI" start menu (removed defaults and created my own, using some shortcuts from the classic start menu), the search suddenly works :-D

    Happy Windows 10'ing

    • Proposed as answer by Arne Ploug Monday, April 20, 2015 6:49 PM
    Monday, April 20, 2015 6:49 PM
  • It gives me following error while using this command:

    Get-AppXPackage : The database disk image is malformed
    The database disk image is malformed
    At line:1 char:1
    + Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopm ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : NotSpecified: (:) [Get-AppxPackage], Exception
        + FullyQualifiedErrorId : System.Exception,Microsoft.Windows.Appx.PackageManager.Commands.GetAppxPackageCommand


    Wednesday, April 29, 2015 10:08 AM
  • New release build 10074 and Start menu does not work on Toshiba Laptop... some months have past and they can't make a fix to an autocolapse registry problem...
    Friday, May 1, 2015 8:21 AM
  • Start menu does not work

    Try using Narrator to investigate your symptoms.  Some users are finding that Narrator can "see" and describe what is supposed to be rendered but evidently isn't.  Hint: press Win-Enter and use Caps Lock F1 to discover Narrator's capabilities.

    FWIW this is the second consecutive build that I have had to find such a workaround to get the Start Menu showing and operating.  Once it has been set up it works--mostly.  I am still finding instances of Narrator thinking that the Search box is showing when it isn't there but I think that may be due to my having disabled the Search box in the Taskbar.  Previously we would see a Search box in the Start Menu without having to use the Search button too but it seems they have removed that quirk and now force us to request a Search box if we have indicated we don't want one.  Logical but less usable, especially since there is still no navigation by first letter in the Start Menu.  I would much rather have that at least if we can't just type and get a Search box automatically.  I guess they are still smarting from all the negative reaction to the original idea in W8 (which I thought was wonderful and much more elegant than the bolted on "compatibility UX" fixes that first W8.1 and now W10 have left us.

     


    Robert Aldwinckle
    ---

    Friday, May 1, 2015 2:18 PM
  • I had same problem. Try this. Go to task manager:-under process tab search in background processes, a process named 'search' right click it and click to end task. then go to start menu, it will work. 
    Wednesday, May 13, 2015 5:48 PM
  • thanks, works for me.
    Thursday, May 14, 2015 9:52 PM
  • I had this issue as well. The following helped me:

    1) Run "/sfc scannow" in Administrative Command Prompt

    2) Create a new user account

    3) Log out of current account and sign into new account

    4) Wait a few minutes then sign out of new account and log in to your account

    5) Open start menu

    I don't know why but this worked for me. Hop it helps!


    • Edited by shawn6183 Thursday, May 14, 2015 11:55 PM
    Thursday, May 14, 2015 11:54 PM
  • this works for me  .It seems that there is a problem . luckily right click on the button gives access to tvarious programs
    Thursday, May 21, 2015 8:40 PM
  • just open powershell and paste this 

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    it may work if the issue is due to system restore

    Monday, July 13, 2015 12:01 PM