none
"User Profile Service service failed the logon. User profile cannot be loaded."

All replies

  • I would suggest to prepare computer with sysprep with copy profile option that prepares profile correctly.

    Regards

    Milos


    Friday, May 11, 2012 6:02 AM
  • Hi,

    Thanks for sharing. We really appreciate your time and efforts. Hope your experience will help other community members facing similar problems.

    Regards,

    Leo   Huang

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedback here.


    Leo Huang

    TechNet Community Support

    Monday, May 14, 2012 3:32 AM
    Moderator
  • This fixed this problem for me as well.

    After creating a new account, when I tried to login for the first time, I would get the "User Profile Service failed the logon" error.  Once I reset the permssions on the default folder in users to be the inheritable permissions, the issue no longer happened, and I was able to login to a newly created account.

    Thank you for the info...

    Thursday, April 11, 2013 1:54 AM
  • I experienced the same issue. Could not log on to a newly created user account. After checking the box Replace all child object permission with inheritable permissions from this object" I was able to logon to newly created accounts as well. Thanks for sharing this info.

    Wednesday, May 15, 2013 1:03 PM
  • Thanks a lot for this.

    We had the same issue after installing Internet Explorer 10 on a number of Windows 7 PCs using an MSI created using IEAK 10 pushed out via Group Policy.

    Any user logging on to a PC for the first time after IE 10 had been created got this error.

    As a workaround we've just manually deleted the iesqmdata_setup0.sqm file on the PCs and we're probably going to use Group Policy preferences to automate the deletion of this file.

    Monday, November 4, 2013 6:34 AM
  • Thank you for sharing, it worked for me.

    Sunday, March 23, 2014 7:38 AM
  • I experienced the same issue and wondered why it was only happening to one of my test computers, even after imaging again.  Turns out it is because I was using that computer to test upgrading to IE 10 and similar to you, I used IEAK 10 to create an MSI.  I advertised this to my test system through SCCM so when I imaged the system again it picked up the advertisement and the same issue occurred.  The solution was to inherit permissions on the default user folder but the question remains as to why this happens because it shouldn't happen.  Microsoft has to correct this.
    Thursday, March 27, 2014 7:13 PM
  • Excellent.  Exact same problem I had.  When I searched on the first warning in the Application log prior to the errors, came up with your note here.

    I updated the Advanced Security Settings for the C:\Users\Default folder, Ensuring I checked the box "Replace all child object permission with inheritable permissions from this object", and YAAAAAAY!  I was able to login using newly created users who did not yet have a profile.

    Thank you for taking the time to document your answer.

    Cheers,

                       Matt

    Tuesday, July 15, 2014 12:16 PM
  • When you check the box and hit apply should the check mark disappear? I have tried this but still can't get in with a new account.
    Tuesday, August 12, 2014 9:20 PM
  • This worked for me after a fashion. I had to remove the tick from 'Include inheritable permissions' from the default user, apply the change (chose to 'Add' the permissions so I didn't lose them completely) and then re-apply the permissions.
    Monday, November 24, 2014 3:44 PM
  • Same problem for me and also fixed with this method.

    Thanks for sharing.

    Regards

    Wednesday, February 25, 2015 4:20 PM
  • You are awesome man! You have resolved my problem which Microsoft KB can't resolve.
    Tuesday, April 14, 2015 8:15 AM
  • This worked for me as well. tx..
    Wednesday, May 6, 2015 7:53 PM
  • Hooray, it worked.  Thanks,

    Monday, May 11, 2015 4:36 PM
  • Well the issue is probably caused by the Microsoft Customer Improvement Program Data file (.sqm file) in the "Users\Default\AppData\Local\Microsoft\Windows\Temporary Internet Files\SQM\iesqmdata_setup0.sqm."

    Malcolm McCaffery has described this in his blog - https://chentiangemalc.wordpress.com/2011/07/18/case-of-the-user-service-service-failed-the-logon/#comment-4399

    Wednesday, May 20, 2015 12:19 AM
  • Changing permissions resolved the issue for me. Thanks alot for your help. 

    Friday, June 5, 2015 7:07 PM
  • Great! I changed the inheritable permissions from the Default folder down and it did the trick for me.

    Thanks!
    Justin


    Justin Compito

    Friday, June 19, 2015 3:15 PM
  • It worked for me. You saved me a lot of work. Thanks


    • Edited by jpsalas Thursday, July 9, 2015 5:59 PM
    Thursday, July 9, 2015 5:58 PM
  • Had the same message about user profile and tried a number of the published fixes before I stumbled upon yours. Just one snag, I don't have a User Default folder. I have a User TEMP but in the AppData sub folder the Temporary Internet Files folder is empty. Any help short of a full system reinstall would be greatly appreciated.
    Wednesday, September 2, 2015 10:52 AM
  • Hello. I saw this on another thread:

    "In my case the SQM file was actually located in:
    c:\Users\Default\AppData\Local\Microsoft\VSCommon\12.0\SQM\"

    Good luck!

    Friday, September 4, 2015 9:05 PM
  • The Default folder is hidden, you must change you settings in Folder and Search options under the View tab. Change the radial button to "Show hidden files, folders, and drives".
    Thursday, September 17, 2015 4:29 PM
  • Dude!  You are the Man!

    This works.  

    I had the same problem creating New User Accounts.

    Worked like a charm.

    Tuesday, October 13, 2015 12:19 AM
  • Thanks a bunch for this mate! worked like a charm!
    Wednesday, November 11, 2015 6:50 AM
  • In my case the desktop computer was missing the Default folder( it was not hidden).  I copied the folder from my computer and the new user was then able to login.

    Strange how the folder not being there only affected 1 user.  Everyone else was able to log into the PC with no problems.

    Tuesday, December 29, 2015 6:06 PM
  • I have this issue in my home environment which I have setup as a domain and I control it with group policy, This setting continually resets itself for an unknown reason. Ideas?
    Wednesday, March 16, 2016 1:12 PM
  • It worked just fine for me.
    Thank you so much for sharing.
    • Edited by aligolaf Wednesday, March 23, 2016 2:54 PM
    Wednesday, March 23, 2016 2:54 PM
  • THANKS a bunch Adamind!!! This worked perfectly!!
    • Edited by Xijilia Thursday, March 31, 2016 7:49 AM
    Thursday, March 31, 2016 7:48 AM
  • YAY - perfect , also fixed it for me.
    Tuesday, April 5, 2016 9:02 AM
  • Yep this worked for me too, thanks!
    Wednesday, October 12, 2016 1:33 AM
  • I believe that "Peer networking" & its other software rely on user profile,to chk/edit,open cmd,type:

    services.msc  in msc,double click on a service,edit..

    Wednesday, October 12, 2016 2:54 AM
  • yes!!!!  it's solved with your suggestion !!! you are the best!!
    Friday, October 21, 2016 3:50 AM
  • I have changed the "Replace all child object permission with inheritable permissions from this object" parameter in the default folder in c:\user and works !!!
    Friday, October 21, 2016 3:51 AM
  • Thanks for this. It worked for me.....after spending time following Microsoft's useless fixes involving safe mode and registry changes, none of which made any difference. This method worked and so straight-forward. One additional point I'd make is that it happened after I deployed IE11, which failed initially, but succeeded on another attempt (happened on a few PCs and a VM).

    Thanks.

    Thursday, November 3, 2016 9:53 AM
  • Quote:

    The suggestion there:

    "I suggest you check the Advanced Security Settings for the C:\Users\Default folder. Ensure you check the box "Replace all child object permission with inheritable permissions from this object"."

    Fixed this problem for me.  I am now able to log on with the newly created accounts just fine.


    This is also true for computers on a domain.



    • Edited by BTuff Friday, November 4, 2016 4:20 PM
    Friday, November 4, 2016 4:17 PM
  • I am on Windows 10, whenever I try to make additional accounts on either of my Windows 10 computers, I can't login due to the User Profile Service service failed to sign in / User profile cannot be loaded" error.

    I tried your replace all child object permission with inheritable permissions from the is object thing, but I got some access denied messages due to something with WindowsApps. It still cannot login to any additional accounts. Any clue how to fix this?

    Sunday, November 27, 2016 5:28 AM
  • I could kiss you!!!!

    This has been driving me mad. some domain users could login fine other came up with the error in the title.

    Looked around various forms who say about the regedit fix, that's ok if the user has already logged into the PC but this was a new domain account getting the problem. 

    Done as you suggest to the default user folder and problem goes away.

    Only thing that is strange is it does not effect all users. I reimaged 3 PCs at the start of the week (all from the same image) two of the PC's displayed the problem! Very Odd1

    Many many thanks due.

    Friday, December 2, 2016 1:19 PM
  • BLESS YOU SIR!!!!!  I got a bunch of really nice machines from a Doctor's office that closed.  They were all part of a network that connected several offices and I've been going crazy with permission issues.  I had this issue and, like you, tried all the other Microsoft fixes which didn't work.  When I found this post and tried your suggestion, PROBLEM SOLVED.  Thank you so much for your time to find it and post it here for me and others to find!

    Scott  

    • Edited by ScottEvan Friday, December 16, 2016 9:42 PM
    Friday, December 16, 2016 9:41 PM
  • I made an account just so I could log in and thank you.  I spent over 6 straight hours working a ticket with this problem, all other solutions were in regards to existing users unable to log in.

    Thank you so much.

    Thursday, January 5, 2017 2:30 PM
  • This worked like a charm!  Thanks for sharing!!
    Tuesday, May 30, 2017 8:30 PM
  • 5 years later this solution is still valid after all the latest Windows updates. Had the same issue and this post fixed it. Thank Mr.
    Saturday, August 12, 2017 7:44 PM
  • Thanks mate ,it solved my issue 
    Thursday, August 31, 2017 6:18 AM
  • After "Binging"?

    Binging is not a verb, proper English please....

    Friday, December 8, 2017 6:50 PM
  • Thanks Man You are Great :)
    Sunday, April 22, 2018 10:22 AM
  • Spend 4 hours continue troubleshooting, but below suggestion worked for me in 1 go. 

    "I suggest you check the Advanced Security Settings for the C:\Users\Default folder. Ensure you check the box "Replace all child object permission with inheritable permissions from this object"."

    Thanks Dude


    • Edited by Krish_Tech Wednesday, July 18, 2018 11:21 PM
    Wednesday, July 18, 2018 11:20 PM
  • This solution helped me too! To change the authorization to all my Domain PCs i used GPO.
    Vary Thanks Dude

    Tuesday, October 30, 2018 5:52 PM