none
Exchange System Manager Error on Public Folder - The requested operation is forbidden RRS feed

  • Question

  • Hi all,

    I am getting this error on Echange System Manager whenever i clicked on Public Folders. Seems like i'm unable to open Public Folders to perform proper Demote after migrating to Exchange 2010. Please refer below for screen capture on the error. Can anyone help me with this error...

    Thursday, February 14, 2013 4:24 AM

Answers

  • Hi all,

    I would like to update. I am finally able to open up and expand the Public Folder from ESM without any errors. Please refer below for the steps that is performed. Please correct me if there are any mistakes done. Now i need to ensure public folder replication can be performed without fail before i demote Exchange 2003.

    1) Open IIS Manager > Expand Web Sites

    2) It appears that there are 2 Default Web Site so i stopped one of it tht does not have Exadmin.

    3) Go to Default Web Site Properties > Web Site tab > IP Address (All Unassigned) > Click Advanced and clear Host Header Value

    4) Go to Directory Security Tab > Click Edit on IP Address and Domain Name Restriction > Select Denied Access and Add IP of the Exchange 2003 (I only have 1 IP Address)

    5) Click Edit on Secure Communications > untick Require secure channel (SSL) > on Client Certificates, select Ignore client certificates (I'm not sure if this is the right option)

    Friday, February 15, 2013 9:36 AM

All replies

  • Hi
       To ensure that the permissions are set properly:
    1. Click Start, point to Programs, point to Administrative Tools, and then click Internet Services Manager.
    2. Expand the local server in the left pane. If this is a stand-alone server, expand Default Web Site. If this is a clustered server, expand the HTTP virtual server that corresponds to the Exchange virtual server. For example:
      HTTP Virtual Server (EXVS01)
    3. Right-click the Exadmin virtual directory, and then click Properties.
    4. On the Virtual Directory tab, ensure that the following options are selected:
      • Script source access
      • Read
      • Write
      • Directory browsing
    5. Click OK.
      http://support.microsoft.com/kb/313721

    Terence Yu

    TechNet Community Support

    Friday, February 15, 2013 2:40 AM
    Moderator
  • Thanks Terence for your help, but i am still getting the error after following your steps.

    Below are the capture which has already been selected:

    After went through some research, i figured out that the option below was already selected as well. Can anyone help me with this issue? Or i'm not going to be able to demote this server...

    Friday, February 15, 2013 2:57 AM
  • Hi
       Thanks for your update.
       I also search similar case about your issue.
      1. 
    Are you running Multiple IP's on the Internal Network Card ?
      Are you running Mutiple Websites in IIS (On Source Server) (Same IP)?
       case 1
      2.  
    Click 'edit' under IP address and domain name restrictions'
       case2
    Please remember restart IIS service  


    Terence Yu

    TechNet Community Support

    Friday, February 15, 2013 3:10 AM
    Moderator
  • Hi Terence,

    Thanks for your help. Please refer below for the answers. I've done the steps provided in case 2 by adding the IP address and still fail..

    1) Are you running Multiple IP's on the Internal Network Card ?

    No, only 1 IP.

    2) Are you running Mutiple Websites in IIS (On Source Server) (Same IP)?

    I'm not sure about this. Could you provide me with steps to check this?

    Friday, February 15, 2013 3:58 AM
  • Hi all,

    I would like to update. I am finally able to open up and expand the Public Folder from ESM without any errors. Please refer below for the steps that is performed. Please correct me if there are any mistakes done. Now i need to ensure public folder replication can be performed without fail before i demote Exchange 2003.

    1) Open IIS Manager > Expand Web Sites

    2) It appears that there are 2 Default Web Site so i stopped one of it tht does not have Exadmin.

    3) Go to Default Web Site Properties > Web Site tab > IP Address (All Unassigned) > Click Advanced and clear Host Header Value

    4) Go to Directory Security Tab > Click Edit on IP Address and Domain Name Restriction > Select Denied Access and Add IP of the Exchange 2003 (I only have 1 IP Address)

    5) Click Edit on Secure Communications > untick Require secure channel (SSL) > on Client Certificates, select Ignore client certificates (I'm not sure if this is the right option)

    Friday, February 15, 2013 9:36 AM