locked
Problem with Interner Explorer 8 RRS feed

  • Question

  • I've got a problem with Internet Explorer under Windows 7. When I try to download any file from the web, the file starts to download, then it downloads till 100%, but after finishing downloading it can not be found in the directory that I saved it to. It can not be found anywhere!
    I didn't have this problem before, it appeared recently.

    Please, help me to fix this issue.
    Tuesday, October 20, 2009 4:14 PM

Answers

  • Hi 2_R,

     

    The issue is possibly caused by the security software (such as AVG). If the issue persists after restoring the system, please temporary remove the security software installed and see if the issue occur.

     

    Also, when did the issue first occur? Did it occur after installing some updates or software? If so, try System Restore to restore the system to the date before the issue first occurred.

     

    Clean Boot is another step you can try. If the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    In addition, please test the issue in a new user account with administrator privilege and see the result.

     

    Regards,

    Linda

     

     

     

    • Marked as answer by Linda Yan Thursday, October 22, 2009 1:35 AM
    Wednesday, October 21, 2009 5:27 AM

All replies

  • Hi 2_R,

     

    The issue is possibly caused by the security software (such as AVG). If the issue persists after restoring the system, please temporary remove the security software installed and see if the issue occur.

     

    Also, when did the issue first occur? Did it occur after installing some updates or software? If so, try System Restore to restore the system to the date before the issue first occurred.

     

    Clean Boot is another step you can try. If the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    In addition, please test the issue in a new user account with administrator privilege and see the result.

     

    Regards,

    Linda

     

     

     

    • Marked as answer by Linda Yan Thursday, October 22, 2009 1:35 AM
    Wednesday, October 21, 2009 5:27 AM
  • Thank you for your reply. The problem was with the security software - Eset Smart Security 4.0.467.0. After I uninstalled this software the files are being downloaded correctly.
    Wednesday, October 21, 2009 9:32 AM