none
Turn on TLS 1.1 and TLS 1.2 in advanced settings error works after refresh RRS feed

  • Question

  • Some users on our network are receiving the following error when visiting website https://www.evisy.com.au/Admin/Login.aspx 

    This page can't be displayed 

    Turn on TLS 1.0, TLS 1.1 and TLS 1.2 in advanced settings and try...

    When the user refreshes the same page it then works.

    I have also tried from my workstation and I dont get the error also chrome does not get the error.

    I have tried turning off IE in Windows Features and turning back on again

    Deleting browsing history.

    It appears IE fails on the first attempt to access the site but manages to work on the second?


    SCCM Deployment Technician

    Tuesday, December 15, 2015 11:04 PM

Answers

  • Proxy settings were incorrect. Now working.

    SCCM Deployment Technician


    • Edited by Stavbergen Wednesday, December 16, 2015 4:04 AM
    • Marked as answer by Stavbergen Wednesday, December 16, 2015 4:04 AM
    Wednesday, December 16, 2015 4:03 AM

All replies

  • Hi,

    I visited the site and did some testing.....

    try

    Tools>Tracking Protection... the LOGIN page uses google urchin tracking....

    Tools>ActiveX Filtering...... the site uses ajaxticker.js which calls ActiveXObject

    Tools>Manage Addons>Tracking Protection... ensure that any installed TP lists are enabled. follow the link at the bottom to "Get more tracking protection lists online"...

    Tools>Internet Options>Security tab, click "Reset all zones to default"....

    close all open IE windows and restart your browser... from your homepage navigate (copy and paste or typed auto-completion) to https://www.evisy.com.au/Admin/Login.aspx

    You should see a blue circle with a line through it on the rhs of the IE Address box....

    If the site still does not load first time.... File>Properties to find out which IE security zone the domain is mapped to... if evisy.com.au is in the list (or any other public website) remove them... MSIE has a security setting to "Prevent navigation into a zone of lower integrity"

    Regards.


    Rob^_^

    Wednesday, December 16, 2015 1:36 AM
  • Proxy settings were incorrect. Now working.

    SCCM Deployment Technician


    • Edited by Stavbergen Wednesday, December 16, 2015 4:04 AM
    • Marked as answer by Stavbergen Wednesday, December 16, 2015 4:04 AM
    Wednesday, December 16, 2015 4:03 AM
  • Hi Stavbergen,

    A valuable case, thank you for your sharing.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, December 16, 2015 1:30 PM
    Moderator
  • Can you be more specific? Or detail your troubleshooting steps or what you checked?
    Thursday, July 7, 2016 3:59 PM