locked
https site not opening in IE and Chrome RRS feed

  • Question

  • I am running a website with domain such as https://xyz.com through Windows 7 Professional Service Pack 1.

    In some computers it is working fine but in some computers

    When I run the website using Internet Explorer I am getting following error:

    There is a problem with this website's security certificate.

    In some IE I am getting option Continue to website but when I click it nothing happens,whereas in some IE even I am not gettiing this open also.

    When I run the website using Chrome browser I am getting following error:

    Your connection is not private.

    Please resolve my issue as soon as possible

    Friday, June 26, 2015 7:02 AM

All replies

  • I am running a website with domain such as https://xyz.com through Windows 7 Professional Service Pack 1.

    In some computers it is working fine but in some computers

    When I run the website using Internet Explorer I am getting following error:

    There is a problem with this website's security certificate.

    In some IE I am getting option Continue to website but when I click it nothing happens,whereas in some IE even I am not gettiing this open also.

    When I run the website using Chrome browser I am getting following error:

    Your connection is not private.

    Please resolve my issue as soon as possible

    • Merged by Yan Li_ Monday, June 29, 2015 4:53 AM duplicate
    Friday, June 26, 2015 5:32 AM
  • Hi,

    There is a problem with this website’s security certificate.

    There is a Microsoft Knowledge Base article about an advise to block the use of RSA certificates that have keys that are less than 1024 bits long : http://support.microsoft.com/kb/2661254

    To unblock this restriction and for example set the minimum key length to 512; run the following in a elevated command line (cmd.exe ‘run-as-administrator’):

    certutil -setreg chain\minRSAPubKeyBitLength 512

    Regards,

    Yan Li


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, June 26, 2015 7:15 AM
  • The site which I am running already has RSA certificate of 2048 bit.

    Even after doing as you suggested in the command problem it is saying me to restart the certsvc service but I couldn't find the service in my Services.

    Moreover the problem is still coming same

    Friday, June 26, 2015 7:38 AM
  • Dear Ankit,

    For running the website whether we have to enable the request or disable request as by default allow request is enabled

    Friday, June 26, 2015 8:56 AM
  • Plz anyone help me to resolve this issue urgently
    Friday, June 26, 2015 10:02 AM

  • Plz anyone help me to resolve this issue urgently
    Friday, June 26, 2015 10:03 AM