locked
Outlook 2010 suddenly keeps asking for password RRS feed

  • Question

  • Hello all.

    I have been using Outlook 2010 on a Windows 8.1 computer for many years without a problem.

    This morning when I turned on my computer, Firefox started updating to its new version 57.0.

    At first Outlook worked as usual. Then later it started asking me repeatedly for my password. I put it in, but then it asks for it again. I can't get past that popup login box to access Outlook 2010.

    I changed no settings in Outlook.

    Can someone please advise me on what to do? By the way, I downloaded the previous version of Firefox but that did not help.

    Any suggestions would be appreciated.

    Wednesday, November 15, 2017 2:39 PM

All replies

  • Same thing here. Outlook/Office was updated today.I suspect a problem in the updates.
    Wednesday, November 15, 2017 11:54 PM
  • Hello,

    Which type of email account are you using? Exchange, POP3 or IMAP?

    What's the detailed version number of your Outlook 2010?

    You may first try clearing the credential cache for the email account from Windows Credential Manager and then start Outlook to see whether this issue continues. To do this, please follow:

    1. Click Start, click Control Panel, and then click Credential Manager. Note If View by is set to Category, click User Accounts first, and then click Credential Manager.

    2. Locate the set of credentials that has Outlook in the name.

    3. Click the name to expand the set of credentials, and then click Remove from Vault.

    Outlook prompting for password could also happen due to several other factors. We have a forum article which listed some general troubleshooting steps. You may look through this and see whether it provide any help:

    https://social.technet.microsoft.com/Forums/en-US/bcd2d9c2-1a1b-4446-bf32-69fee8cdf11b/why-does-outlook-keep-prompting-for-password?forum=outlook

    Hope it helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Steve Fan Tuesday, November 21, 2017 9:40 AM
    Thursday, November 16, 2017 9:11 AM
  • Just wanted to say hi and check if there is anything that I can do for you on this problem. If so, please do not hesitate to let me know and I will be happy to help.

    Best Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, November 24, 2017 2:48 AM