none
Inconsistent user experience ! RRS feed

  • Question

  • Hello,

    Might sound trivial but for our users the following generates questions etc...

    The logo we use to personalize our Office365 environment is removed and replaced with the basic Office365 Logo as soon as we enter PWA !... 

    Is this a bug ?

    The users see this as a disconnect with the base site/system.

    To reproduce:

    1. Go to the "Custom Theme" setting page of your Office365 site. Confirm your web site's theme and specify a custom Logo.
    2. Then approve all that and navigate to see the change.
    3. Now Go to any "Site" or into PWA, the logo you specified for the top left portion of the screen gets automatically replaced by the basic Office365 logo. !!.... Your custom settings are no longer applied !

    Kind of annoying !

    Regards !

    Monday, December 22, 2014 6:44 PM

Answers

All replies

  • Hi, When you customize the logo, it is applied to PWA pages only. If you want to customize the project site pages, you have to create a new site template with your logo and attached it to an entreprise project type, so any new site will be created from the template with your logo.

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, December 22, 2014 7:20 PM
    Moderator
  • Hi, When you customize the logo, it is applied to PWA pages only. If you want to customize the project site pages, you have to create a new site template with your logo and attached it to an entreprise project type, so any new site will be created from the template with your logo.

    Hope this helps,



    No i was referring to the Office365 customization !... Not PWA. 

    http://blogs.office.com/2014/09/02/personalize-office-365-experience-selecting-themes/

    http://www.eliostruyf.com/how-to-apply-a-new-suite-bar-theme-on-your-office-365-tenant/

    Monday, December 22, 2014 7:36 PM
  • You need to customize the PWA site separately from the O365 site pages.

    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG

    Monday, January 19, 2015 11:17 AM
    Moderator