locked
1920 Error on sequencing microsoft office 2010 RRS feed

  • Question

  • Hi everyone,

    I have a problem with sequencing my office 2010,

    i started with creating a package, begin monitoring, i start the installation and halfway i get a 

    Error 1920. Service 'Office Software Protection Platform' (osppsvc) failed to start. Verify that you have sufficient privileges to start system services.

    but if i try a normal install without the sequencer on it does work, i don't realy understand, i tried a couple of solutions i found online bud no luck with those.

    Im running it under Vbox, at a win7 machine

    thanks in front

     

    Tuesday, January 10, 2012 7:34 PM

Answers

  • Do this instead:

    msiexec /i OffVirt.msi ADDLOCAL=Click2runMapi,Click2runOWSSupp,Click2runWDS,OSpp,OSpp_Core

    msiexec /i OffVirt.msi PROPLUS=1

    Change PROPLUS to whatever edition of Office you are installing - as outlined in the prescriptive guidance.



    Twitter: @stealthpuppy | Blog: stealthpuppy.com

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.

    Tuesday, January 10, 2012 8:31 PM
    Moderator

All replies

  • Did you follow the prescriptive guidance and are installing the Deploymet Kit for App-V before sequencing?

    Twitter: @stealthpuppy | Blog: stealthpuppy.com

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.

    Tuesday, January 10, 2012 7:47 PM
    Moderator
  • Yes, i've installed it in front and i used the guidance to get to this point.

    btw thanx for the fast reply ! 

    Tuesday, January 10, 2012 7:54 PM
  • Hello,

    The deployment kit has to be installed pre-sequencing, as per the recipe.

    Did you do that?
    Nicke Källén | The Knack| Twitter: @Znackattack
    Tuesday, January 10, 2012 8:12 PM
  • hi there

    What do u exactly mean, ?

     

    Tuesday, January 10, 2012 8:20 PM
  • What command did you use when installing the Deployment Kit before starting the Sequencer?

    Twitter: @stealthpuppy | Blog: stealthpuppy.com

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.

    Tuesday, January 10, 2012 8:25 PM
    Moderator
  • msiexec /i OffVirt.msi ADDLOCAL=Click2runMapi,Click2runOWSSupp,Click2runWDS,OSpp,OSpp_Core PIDKEYS= “Key“ USEROPERATIONS=1

    i used this one 

     

    Tuesday, January 10, 2012 8:27 PM
  • Do this instead:

    msiexec /i OffVirt.msi ADDLOCAL=Click2runMapi,Click2runOWSSupp,Click2runWDS,OSpp,OSpp_Core

    msiexec /i OffVirt.msi PROPLUS=1

    Change PROPLUS to whatever edition of Office you are installing - as outlined in the prescriptive guidance.



    Twitter: @stealthpuppy | Blog: stealthpuppy.com

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.

    Tuesday, January 10, 2012 8:31 PM
    Moderator
  • Ok il try now, but where should i put the key then ?

     

    Tuesday, January 10, 2012 8:34 PM
  • On the client, as outlined in the article - it's the client you need to activate not the sequencing machine.

    Twitter: @stealthpuppy | Blog: stealthpuppy.com

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.


    Tuesday, January 10, 2012 8:36 PM
    Moderator
  • ok thanks for the fast reply, im giving it a go right now, 

    i will be back to you guy's soon

     

    Tuesday, January 10, 2012 8:38 PM
  • Hi ! 

    thx the installation worked this time,

    but now i have a diffrent question when i am still monitoring i add & delete 2 keys and that goes fine,

    but then a lot of key's have to be add'ed and i gives me something back like

    ERROR invalid key name type reg add .... 

     

    this are the keys im entering ..

    reg add “HKLM\SOFTWARE\Microsoft\Windows\Windows Search\Preferences” /v “{4154494E-BFF9-01B8-00AA-0037D96E0000}” /t REG_DWORD /d “1″ /f
    reg add “HKLM\SOFTWARE\Microsoft\Windows\Windows Search\Preferences” /v “{C0A19454-7F29-1B10-A587-08002B2A2517}” /t REG_DWORD /d “1″ /f
    reg add “HKLM\SOFTWARE\Microsoft\Windows\Windows Search\Preferences” /v “{70fab278-f7af-cd11-9bc8-00aa002fc45a}” /t REG_DWORD /d “1″ /f
    reg add “HKLM\SOFTWARE\Microsoft\Windows\Windows Search\Preferences” /v “{c34f5c97-eb05-bb4b-b199-2a7570ec7cf9}” /t REG_DWORD /d “1″ /f
    reg add “HKLM\SOFTWARE\Microsoft\Windows\Windows Search\Preferences” /v “{0077B49E-E474-CE11-8C5E-00AA004254E2}” /t REG_DWORD /d “1″ /f

    Tuesday, January 10, 2012 8:56 PM
  • Do those commands work when the Sequencer is not running?

    Twitter: @stealthpuppy | Blog: stealthpuppy.com

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.

    Tuesday, January 10, 2012 9:09 PM
    Moderator
  • i din't test them when it is not running because i am supposed to add them while it is still monitoring.. 

     

    Tuesday, January 10, 2012 9:13 PM
  • The first rule of sequencing - does it work when the Sequencer is not running?

    Twitter: @stealthpuppy | Blog: stealthpuppy.com

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.

    Tuesday, January 10, 2012 9:25 PM
    Moderator
  • Found it, and thx for the rule :-) 

    im kinda new in this 

    thx for helping me out 

    Tuesday, January 10, 2012 9:29 PM
  • Those Windows Search registry changes you've listed above appear to be from the beta guidance for virtualizing Office 2010, ensure you are using this document for virtualizing Office 2010: http://support.microsoft.com/kb/2627274

    Twitter: @stealthpuppy | Blog: stealthpuppy.com

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Please remember to click "Mark as Answer" or "Vote as Helpful" on the post that answers your question (or click "Unmark as Answer" if a marked post does not actually answer your question). This can be beneficial to other community members reading the thread.

    Tuesday, January 10, 2012 10:44 PM
    Moderator