none
Prevent Access TO D: Drive

    Question

  • How to Prevent Access to Drive D: from Group Policy.

    I don't have the file " windows explorer " in GPO , its only licated at local account not at Domain Controller Group Policy.

    kindly advice.


    Faisal Khan

    Monday, December 5, 2016 5:34 PM

All replies

  • Hi Faisal,
    Regarding to restrict access to drives, please follow the article as below to have a try:
    http://www.howtogeek.com/howto/8035/how-to-restrict-access-to-drive-in-my-computer-on-windows/
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    If you could not find the windows explorer option, please check the file explorer session for policy “Prevent access to drives from My Computer”:
    User Configuration\Administrative Templates\Windows Components\File Explorer

    Best regards,
    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, December 6, 2016 7:16 AM
    Moderator
  • Hi Faisal,
    Regarding to restrict access to drives, please follow the article as below to have a try:
    http://www.howtogeek.com/howto/8035/how-to-restrict-access-to-drive-in-my-computer-on-windows/
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    If you could not find the windows explorer option, please check the file explorer session for policy “Prevent access to drives from My Computer”:
    User Configuration\Administrative Templates\Windows Components\File Explorer

    Best regards,
    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Dear

    as i mentioned i don't have this at windows server 2012r2, i have installed Active Directory roll and then opened group policy to put a same policy on my clients but there is no "file explorer " 


    Faisal Khan

    Tuesday, December 6, 2016 9:21 AM
  • are you using local group policy editor or gpmc?
    Tuesday, December 6, 2016 1:44 PM
  • Hi,
    Did you have a working domain controller which showed the file explorer option? If yes, you could copy the admx files over to the central store on the DC: %systemroot% \sysvol\domain\policies\PolicyDefinitions
    And then re-open GPMC to see if the option appear.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, December 12, 2016 8:23 AM
    Moderator
  • are you using local group policy editor or gpmc?

    am using gpmc..... 

    what to do now... 


    Faisal Khan

    Thursday, December 15, 2016 10:58 AM
  • am using gpmc..... 

    what to do now... 


    Faisal Khan

    Thursday, December 15, 2016 11:11 AM
  • its not working. 

    Faisal Khan

    Thursday, December 15, 2016 11:12 AM
  • Hi,

    Have you checked if the GPO is applied successfully to clients? You could run gpresult /h command to view the group policy result report for details.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, December 19, 2016 1:48 AM
    Moderator
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    And if the replies as above are helpful, we would appreciate you to mark them as answers, and if you resolve it using your own solution, please share your experience and solution here. It will be greatly helpful to others who have the same question.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, December 23, 2016 7:15 AM
    Moderator