locked
Relying party trust not showing up on login page RRS feed

  • Question

  • ADFS 3.0

    Hi, We added a relying party trust using below steps but is not showing up in login page. previous applications are there but not this one.

    1. Log in to the ADFS Server.
    2. Open the ADFS Management Console.
    3. In the ADFS tree view, expand the Trust Relationships node, right-click Relying Party Trust and select Add
    Relying Party Trust to launch the Add Relying Party Trust wizard.
    4. Click Start, and complete the wizard as follows:
    l In the Select Data Source screen: Select Enter Data about the Relying Party Manually.
    l In the Specify Display Name screen: Enter a Display Name for the relying party, in our example WebTime.
    l In the Choose Profile screen: Select AD FS Profile.
    l The Configure Certificate screen prompts you to select a claim encryption certificate. This is optional, and
    not required in our example. Just click Next.
    l In the Configure URL screen: Select Enable Support for the WS-Federation Passive Protocol and, in the
    Passive Protocol URL field, enter the publicly registered Star Time and Expenses URL (in our example,
    https://webtime.domain.com/WebTime/).
    l In the Configure Identifiers screen: You should see the URL you have just entered represented in the Relying
    Party Trust Identifiers field. Just click Next.
    l In the Configure Multi-factor Authentication Now? screen: Select I do not want to ....
    l In the Choose Issuance Authorization Rules screen: Select Permit All Users to Access this Relying Party.
    l In the Ready to Add Trust screen: Just click Next.
    l In the Finish screen: Select Open the Edit Claim Rules Dialog ..., and click Close.

    Please advise.

    Thanks in advance!


    Thursday, June 22, 2017 5:15 PM

Answers