locked
FCS client install requirement question RRS feed

  • Question

  • Hi,

    We are migrating to FCS from Syamntec, and are in the process of deploying the client.  I have used group policy to deploy to all general machines and this is working OK, but we have a large number of lab machines that are not always fully patched, and our development team are very strict on patching these machines. How can I find out the minimum patch level / required patches that I need before I can deploy the FCS client to these machines?  They include x86, 64bit. Win7, XP 2000, 2003 & 2008.

    If I can find this list then I can just apply those patches.

    Dave

    Friday, December 10, 2010 2:55 PM

Answers