locked
ProClarity - Get All Data Hanging/Freezing - Not responding RRS feed

  • Question

  •  

    Good morning.

     

    I have a report that displays Leaf Descendents on the row axis.  There are approximately 2500 in total with the first 100 being displayed in Web Standard Version 6.3.2214.168.  When the "Get All Data" option is clicked to retrieve all the data, standard hangs/freezes.

     

    The report works in Professional, but not in Standard.

     

    Has anyone ran into this?

     

    Thank you,

    Angelic Gibson

    Tuesday, June 17, 2008 1:57 PM

All replies

  • Hi Angelic,

    This sounds similar to symptoms described in a document that is posted on our blog:

     

    http://blogs.technet.com/proclarity/archive/2008/05/20/proclarity-web-standard-behavior-my-views-don-t-show-up-after-being-saved.aspx

     

    Can you please try changing the metabase property described in the document and let us know if it resolves your issue?

     

    Thanks,

     

    Bob

    Tuesday, June 17, 2008 6:10 PM
  • Bob,

     

    Thank you for your response.

     

    We have this value set to 1073741824, which is the maximum value allowed I believe.  It still is not working.

     

    Any other ideas?

     

    Thank you again.

    Angelic

     

    Wednesday, June 18, 2008 2:07 PM
  • How long does it take to run in Professional?  How long have you let it run in Standard?  Do you ever get an error message in the browser?  If so, what is it?

     

    Have you run a profiler trace on the cube to be sure the query is getting there and being processed?  Have you checked your task manager on the web server and client to see what processes are consuming resources when it "hangs/freezes"?  Basically, do you have any idea where the hang up is?  Is it on the client, web server, or data server?

     

    Wednesday, June 18, 2008 11:39 PM