locked
Unable to attache the file when i use my owa through Mozilla firefox RRS feed

  • Question

  • HI Everyone

    I came across a problem while using my company email account (OWA) in Mozilla Firefox. The problem is when i try to attach the attachment files i failed to attached as the attachments windows don't popup.

    Thank YOU!

    Tuesday, October 11, 2016 8:33 AM

Answers

  • Hi

    1. Click the icon that looks like three stacked lines at the top right of the browser window.

    2. Select the question-mark icon at the bottom of the drop-down menu.

    3. Select 'Reset with add-ons disabled' in the slide-out menu.

    TO reset Firefox after performing 2nd step do the following

    3. Select 'Troubleshooting information' in the slide-out menu.

    4. Select the 'Reset Firefox' button at the top right of the new Web page.

    5. Select 'Reset Firefox' in the confirmation pop-up window. 

    Hope this will help you out.

    Kindly click "Mark as Answer" on the post that helps you, this can be beneficial to other community members reading this thread.

    Regards.
    H.shakir

    • Marked as answer by Shong Chen Tuesday, October 11, 2016 10:04 AM
    Tuesday, October 11, 2016 8:59 AM

All replies

  • Hi

    1. Click the icon that looks like three stacked lines at the top right of the browser window.

    2. Select the question-mark icon at the bottom of the drop-down menu.

    3. Select 'Reset with add-ons disabled' in the slide-out menu.

    TO reset Firefox after performing 2nd step do the following

    3. Select 'Troubleshooting information' in the slide-out menu.

    4. Select the 'Reset Firefox' button at the top right of the new Web page.

    5. Select 'Reset Firefox' in the confirmation pop-up window. 

    Hope this will help you out.

    Kindly click "Mark as Answer" on the post that helps you, this can be beneficial to other community members reading this thread.

    Regards.
    H.shakir

    • Marked as answer by Shong Chen Tuesday, October 11, 2016 10:04 AM
    Tuesday, October 11, 2016 8:59 AM
  • Thank you Sir for your kind help the disabling add-ons part has done the trick.


    • Edited by Shong Chen Tuesday, October 11, 2016 10:19 AM
    Tuesday, October 11, 2016 10:05 AM