locked
Age of empires 3 not working RRS feed

  • General discussion

  • Hi, i tried to install age of empires 3 complete collection on windows 7 but its not working. It says i have to change the colour scheme to windows 7 basic and ive tried that but i still cant open it.

    and this is the problem signature:

     Problem Event Name:    APPCRASH
      Application Name:    age3.exe
      Application Version:    4.107.803.3366
      Application Timestamp:    49ef2fda
      Fault Module Name:    ntdll.dll
      Fault Module Version:    6.1.7601.17725
      Fault Module Timestamp:    4ec49b8f
      Exception Code:    c0000005
      Exception Offset:    0002e066
      OS Version:    6.1.7601.2.1.0.768.3
      Locale ID:    4105
      Additional Information 1:    5c29
      Additional Information 2:    5c29996e579b0e4041a88e81213bad19
      Additional Information 3:    d14d
      Additional Information 4:    d14dfdda470dcd03a0d4cc9c0e812fb4

    can someone please tell me how to fix this.Thanks

    Thursday, June 20, 2013 9:26 PM

All replies